Page 1 of 4

Transmission Problems w/MLS 2.8.2

Posted: Tue May 13, 2008 7:38 pm
by johnsco-p40
:mad: We are having problems tramitting our Send and Receive this evening (Tuesday). Ataris with connect and start to transmit but will time out with no response on the SLC end.
Let me know if someone else is having or have had the same problems.

Are we ever...

Posted: Tue May 13, 2008 7:55 pm
by jmorrey-p40
I think there was a bug in the 2.8.2 patch. It hit us first on Sunday. Now I'm getting a new error:

"Timeout Waiting for Server".

Details from the the MLS log file:

[I] {Tue 2008-05-13 19:25:53} #### 0114596 #### jmorrey privileges = 26, reading from xml/finance.xml
[I] {Tue 2008-05-13 19:26:02} ~~ Connection: type=Internet (Internet)
[I] {Tue 2008-05-13 19:26:07} shared.mls.sync.CFARDepositsFileGenerator: Opening: C:\AFARIA\OUTBOUND\0114596\CFRDEP\0114596.A19
[I] {Tue 2008-05-13 19:26:08} shared.mls.sync.CFARDepositsFileGenerator: Closed: 0114596.A19
[I] {Tue 2008-05-13 19:26:08} shared.mls.sync.CFARExpensesFileGenerator: Opening: C:\AFARIA\OUTBOUND\0114596\CFRRECNC\0114596.A19
[I] {Tue 2008-05-13 19:26:08} shared.mls.sync.CFARExpensesFileGenerator: Closed: 0114596.A19
[I] {Tue 2008-05-13 19:26:08} DBObject: Generating XML transfer file to C:\AFARIA\OUTBOUND\0114596\MLSSDATA\0503290.001
[I] {Tue 2008-05-13 19:26:09} shared.mls.sync.MembershipFileGenerator: Opening: C:\AFARIA\OUTBOUND\0114596\MBRMRCHG\0114596.019
[I] {Tue 2008-05-13 19:26:09} shared.mls.sync.MembershipFileGenerator: Closed: 0114596.019
[I] {Tue 2008-05-13 19:26:14} ** endStatus = 2: Timeout Waiting for Server

...I can ping rmt.ldschurch.org so I know the host is at least reachable. I also tried switching back to our old dialup option (we have high speed internet now)... same results.

For reference, the error on Sunday was:
** endStatus = 100: General Failure

Posted: Tue May 13, 2008 8:01 pm
by jmorrey-p40
BTW: Our stake clerk called Church support yesterday and got a pre-recorded message about the 2.8.2 bug. Something to the effect of "It's fixed now... go back and try syncing again". Apparently it's not fixed yet. There is at least another ward in our stake with this same problem after upgrading to the patch. Sorry I can't offer more other than sincere empathy :(

same issue, but quick Q

Posted: Tue May 13, 2008 8:26 pm
by MonteLDS-p40
i got the same issue just now..

is it true that if i don't transmit the checks won't be valid?

Image

Posted: Tue May 13, 2008 8:29 pm
by aebrown
MonteLDS wrote:i got the same issue just now..

is it true that if i don't transmit the checks won't be valid?


If you are not able to transmit, but you have distributed checks, then you need to call Clerk Support and tell them the details of the checks. They can make sure that the PositivePay system will not reject the checks.

Posted: Tue May 13, 2008 8:34 pm
by MonteLDS-p40
do you have that number... now the MLS is crashing on me :(

*prays for non-java bases MLS*

I take that back.. the MLS NOW is back up and working- it transmited and i can go home! :)

*note it tansmited over our high speed connection*

Server problem, not MLS 2.8.2

Posted: Tue May 13, 2008 8:37 pm
by aebrown
jmorrey wrote:BTW: Our stake clerk called Church support yesterday and got a pre-recorded message about the 2.8.2 bug. Something to the effect of "It's fixed now... go back and try syncing again". Apparently it's not fixed yet. There is at least another ward in our stake with this same problem after upgrading to the patch. Sorry I can't offer more other than sincere empathy :(


I would like to clarify for everyone that the transmission problem is not an "MLS 2.8.2 bug," as some have assumed. It is clearly a problem with the servers at Church Headquarters. The problem just happened to come at the same time as the 2.8.2 upgrade.

According to the recorded message, the plan is for the servers to be up sometime tonight. You can call Clerk Support, then choose option 3, then option 1 to get an update on the status of the server problem.

Posted: Tue May 13, 2008 9:43 pm
by MonteLDS-p40
Alan_Brown wrote:I would like to clarify for everyone that the transmission problem is not an "MLS 2.8.2 bug," as some have assumed. It is clearly a problem with the servers at Church Headquarters. The problem just happened to come at the same time as the 2.8.2 upgrade.

According to the recorded message, the plan is for the servers to be up sometime tonight. You can call Clerk Support, then choose option 3, then option 1 to get an update on the status of the server problem.


always easier to blame a newer version than acttually find the actual problem. I am surprised that the e-mail we got to update to the new MLS didn't mention anything about a server upgrade on CHQ side

Posted: Tue May 13, 2008 10:38 pm
by aebrown
MonteLDS wrote:always easier to blame a newer version than acttually find the actual problem. I am surprised that the e-mail we got to update to the new MLS didn't mention anything about a server upgrade on CHQ side


I haven't heard anything about a server upgrade. I see no reason to assume that there is any upgrade, and I really doubt that a server upgrade would be planned for a day so soon after a software upgrade.

All we know is that the servers were down. So if this was simply an unplanned server failure of some sort, then of course the e-mail couldn't mention the upcoming problem -- unless, of course, the gift of prophecy extends to computer hardware, which would be very convenient, but unfortunately is not likely to happen ;).

Try a clean install of MLS 2.8.2

Posted: Wed May 14, 2008 6:58 am
by jbh001
jmorrey wrote:BTW: Our stake clerk called Church support yesterday and got a pre-recorded message about the 2.8.2 bug.
If you suspect this is an MLS 2.8.2 bug, the most obvious solution is to go to the MLS website, download the full version of MLS 2.8.2, and then do a complete clean install of MLS instead of relying on the 2.8.1 to 2.8.2 upgrade patch.