Page 1 of 1

MLS Security Error

Posted: Sun Jul 27, 2008 5:49 am
by rfarrut-p40
We have a ward in our stake that is getting a generic "Security Error" when they try to do a send/receive on MLS. After they receive this error, the send/receive terminates. Anyone familiar with this, and what can be done to remedy this?

Posted: Sun Jul 27, 2008 6:05 am
by aebrown
rfarrut wrote:We have a ward in our stake that is getting a generic "Security Error" when they try to do a send/receive on MLS. After they receive this error, the send/receive terminates. Anyone familiar with this, and what can be done to remedy this?


There is a security mechanism for MLS transmissions that sometimes needs to be reset when MLS is moved from one computer to another, or when a system backup (not just an MLS data backup) is restored. There may be other triggers for require a need for a reset that I am not aware of.

The problem is easily remedied by a quick call to Clerk Suppport. They can reset the security on their end, and the ward will then immediately be able to transmit.

Unfortunately, of course there is no way to contact Clerk Support on the weekend, so there is no way to transmit until this is corrected on Monday.

Posted: Sun Jul 27, 2008 12:39 pm
by russellhltn
You might want to find out what's happened to the computer to trigger the security error. Typically it's moving to a new computer, or some kind of restore. On machine with Desktop 5.5, someone could have run the restore utility. If that's the case, you may have MLS data has been rolled back to an earlier date and you're now missing a number of transactions.