Mls 2.9

Discussions around using and interfacing with the Church MLS program.
User avatar
aebrown
Community Administrator
Posts: 15128
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Aug 29, 2008 3:31 pm

Alan_Brown wrote:.. just to clarify exactly what has been referred to, here are the three beta builds I have seen (there was probably a Beta 1, since 1 comes before 2, but I never saw it):
  • Beta 2: Build 14262: 06 Aug 2008
  • Beta 3: Build 14289: 14 Aug 2008
  • Beta 4: Build 14316: 21 Aug 2008
The final official release is MLS 2.9.0_14324, dated August 27, 2008.

lajackson
Community Moderators
Posts: 10299
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Postby lajackson » Fri Aug 29, 2008 6:41 pm

Alan_Brown wrote:The final official release is MLS 2.9.0_14324, dated August 27, 2008.
Mindreader! Thanks. (I snagged Beta 4 so we could get a form Wednesday night.)

User avatar
kd7mha
Member
Posts: 251
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Installing

Postby kd7mha » Fri Aug 29, 2008 6:48 pm

I downloaded MLS 2.9 today but when I got to the church and tried to install it i get an InstallAnywhere message that says
Please select another location to extract the installer to:
if I select the "Choose" button I can select any available directory but it doesn't do any good, the only other option is to hit the "Cancel" button.

danpass
Member
Posts: 492
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 29, 2008 6:55 pm

kd7mha wrote:I downloaded MLS 2.9 today but when I got to the church and tried to install it i get an InstallAnywhere message that says if I select the "Choose" button I can select any available directory but it doesn't do any good, the only other option is to hit the "Cancel" button.
Sounds like you copied it to a cd or dvd and are trying to run it directly from there. If you try to run it from the optical media, you'll get that error, because the installer is trying to extract files to your current location, which is not writable. Just copy the file to a temporary location on the computer and run it from there.

User avatar
kd7mha
Member
Posts: 251
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Postby kd7mha » Fri Aug 29, 2008 6:58 pm

danpass wrote:Sounds like you copied it to a cd or dvd and are trying to run it directly from there. If you try to run it from the optical media, you'll get that error, because the installer is trying to extract files to your current location, which is not writable. Just copy the file to a temporary location on the computer and run it from there.

I copied the installer from my flashdrive to the D: drive on the administrative computer and ran the installer from there.

danpass
Member
Posts: 492
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 29, 2008 7:07 pm

kd7mha wrote:I copied the installer from my flashdrive to the D: drive on the administrative computer and ran the installer from there.
So are you saying that you did this and your problem is solved, or that this is what you did in the first place and your problem is not yet solved?

User avatar
kd7mha
Member
Posts: 251
Joined: Thu Mar 13, 2008 2:27 pm
Location: Logan, Utah

Postby kd7mha » Fri Aug 29, 2008 7:11 pm

danpass wrote:So are you saying that you did this and your problem is solved, or that this is what you did in the first place and your problem is not yet solved?

This is what I did originally. I have tried running from my flashdrive, C:, and D: drives on diferent computers and get the same results.

danpass
Member
Posts: 492
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 29, 2008 7:17 pm

kd7mha wrote:This is what I did originally. I have tried running from my flashdrive, C:, and D: drives on diferent computers and get the same results.
Well that seems to pretty well narrow it down to a problem with the file. Either your file is damaged or there is a problem with the file on the HQ server.

danpass
Member
Posts: 492
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 29, 2008 7:26 pm

danpass wrote:Well that seems to pretty well narrow it down to a problem with the file. Either your file is damaged or there is a problem with the file on the HQ server.
I'm downloading it now and will see if I have any problem with it. What is the size of your file? Looks like it's supposed to be 87.7 MB.
Actually now that it's finished, Windows is reporting it to be 89,840 KB.

danpass
Member
Posts: 492
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 29, 2008 7:32 pm

danpass wrote:I'm downloading it now and will see if I have any problem with it. What is the size of your file? Looks like it's supposed to be 87.7 MB.
Actually now that it's finished, Windows is reporting it to be 89,840 KB.
It just finished installing on my PC.
If you don't have any better luck with a fresh download, I'm out of ideas...


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users