MLS 2.9 Installation Problems

Discussions around using and interfacing with the Church MLS program.
User avatar
aebrown
Community Administrator
Posts: 15100
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Aug 29, 2008 2:19 pm

James_Francisco wrote:The buzz in these forums is that MLS 2.9 has a security model that is quite different from what local leaders are used to dealing with. If that is the case, as the STS for a stake that has not yet been introduced to the new security model, I'd like to see some concise help files that I can share with the usual suspects in the stake to prepare them for the new regime.


James_Francisco wrote:[Associating MLS users with members] and the whole confidential reports issue seem to be the big problems.


Thanks for clarifying. If you're looking for a concise description of the new features, I would recommend the MLS 2.9 Release Notes. These are installed as part of MLS 2.9. There's a good set of detail on both these new features (as well as a few others). The Release Notes have been available for some time during the MLS 2.9 beta at mls.lds.org (and now as part of the official release).

pete_arnett-p40
Member
Posts: 152
Joined: Fri Jan 19, 2007 10:54 am
Location: Sunny South Florida, USA

Bishop received an 'Error' in MLS 2.9 Confidential Member Part 3

Postby pete_arnett-p40 » Wed Sep 03, 2008 9:52 am

pete_arnett wrote:Called MLS headquarters support because it is still failing:
1) did the get New membership record file from headquarters
2) automatically was updated to MLS 2.9.0-14316 and restarted MLS
3) still get the same error
4) Java messages
E] {Fri 2008-08-22 15:39:50} org.lds.ics.mls.modCF.shell.ModCFActions$7:
java.lang.ArrayIndexOutOfBoundsException: 1
at org.lds.ics.mls.modCF.reports.ConfMemberInfoReport.generateConfRecords(Unknown Source)
(.. got about another 34 unknown source error message)
5) headquarters set the trigger to get a copy of our ward's MLS for the programmers to review


MLS upgrade to 2.9.0-14324 28Aug2008 and this took care of the issue and the Bishop cannow access Confidential Member stuff
:cool: Your Fellow Servant,
Porter (Pete) Lee Arnett Jr.
USA

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

New problem - lost communication capability

Postby crislapi » Wed Sep 03, 2008 8:59 pm

I had an issue on Sunday I just got resolved. I figured I'd share it in case anyone else has a similar problem. One of the computers I was updating transmitted fine, then downloaded the upgrade but never gave me a splash screen telling me to restart the computer. After waiting a little while, I went ahead and closed MLS (without any error messages) and restarted the computer.

After the restart, I completely lost all communication capability. My guess is the install was just taking slower than normal and I shut it off when it was configuring the network adapter. I lost internet and nothing I tried restored my ability to get on it (tried repairing connection, updating network drivier, uninstalling and reinstalling the network card, ipconfig /renew, etc. I tried playing with the network setup wizard, LAN setting, etc.

I also couldn't restart the download since I couldn't find the executable it had downloaded. I ended up having to download the full version from mls.lds.org and transfer it over on a thumb drive to the unit computer. Once I installed it from that, all communication capability was back to normal. Just like nothing ever happened.

jdlessley
Community Moderators
Posts: 7165
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Thu Sep 04, 2008 8:20 am

crislapi wrote:I had an issue on Sunday I just got resolved. I figured I'd share it in case anyone else has a similar problem. One of the computers I was updating transmitted fine, then downloaded the upgrade but never gave me a splash screen telling me to restart the computer. After waiting a little while, I went ahead and closed MLS (without any error messages) and restarted the computer.
Just out of curiousity - what is the computer model and configuration? Our stake and wards have Dell Optiplex GX 270s and 280s with only 256 MB of RAM. Even with the install completed from an mls.lds.org download there were long periods of apparent inactivity. Patience is definitely needed here.

We are waiting for our 5 year replacements next year to solve a lot of configuration issues.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

crislapi
Senior Member
Posts: 1265
Joined: Mon Jul 07, 2008 3:05 pm
Location: USA

Postby crislapi » Thu Sep 04, 2008 12:43 pm

jdlessley wrote:what is the computer model and configuration?


I'll have to get back to you on that. Sunday evening or Monday I'll post the info.

LSS-p40
New Member
Posts: 13
Joined: Fri Aug 08, 2008 10:48 am

Postby LSS-p40 » Sun Sep 07, 2008 3:41 pm

jdlessley wrote:Just out of curiousity - what is the computer model and configuration? Our stake and wards have Dell Optiplex GX 270s and 280s with only 256 MB of RAM. Even with the install completed from an mls.lds.org download there were long periods of apparent inactivity. Patience is definitely needed here.

We are waiting for our 5 year replacements next year to solve a lot of configuration issues.



I would suggest you add some RAM until you get replacements. It would help.

jdlessley
Community Moderators
Posts: 7165
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Sep 07, 2008 4:17 pm

LSS wrote:I would suggest you add some RAM until you get replacements. It would help.
Are you going to provide the funds?
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

User avatar
opee
Member
Posts: 332
Joined: Mon Jun 25, 2007 2:00 am
Location: Grand Rapids, MI

Postby opee » Sun Sep 07, 2008 5:43 pm

jdlessley wrote:Are you going to provide the funds?


Our Stake used local funds to purchase the RAM for the Stake and unit computers. I think that is where the money should come from.

jdlessley
Community Moderators
Posts: 7165
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Sep 07, 2008 9:03 pm

opee wrote:Our Stake used local funds to purchase the RAM for the Stake and unit computers. I think that is where the money should come from.
It must be nice to have extra funds to use as you wish.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

lajackson
Community Moderators
Posts: 8625
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Mon Sep 08, 2008 5:15 am

LSS wrote:I would suggest you add some RAM until you get replacements. It would help.


Our stake president has chosen not to use stake funds this way, since the benefit will only last until this coming year when all of the computers are replaced.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest