Send/Receive Errors Today

Discussions around using and interfacing with the Church MLS program.
rmaughan
New Member
Posts: 32
Joined: Mon Feb 05, 2007 10:47 am
Location: Colorado Springs

MLS 2.9 lockups?

Postby rmaughan » Sun Sep 21, 2008 6:25 pm

Did everyone also experience lock ups in MLS after the error message indicating the failed transmission? As I talked to various ward clerks and worked with one directly, I saw that they had to use the Windows task manager to kill the MLS 2.9 process and then restart MLS to complete their backup. I told the clerks to try and transmit again sometime this week at their convienence.

I know we've experience MLS lock ups before, so I don't know if this particular lock up is new to MLS 2.9 or not.

Thanks.

Rob

mamadsen
Member
Posts: 62
Joined: Mon Apr 07, 2008 10:03 am
Location: Orem, UT

Postby mamadsen » Sun Sep 21, 2008 6:33 pm

Clerk Support MLS Transmission Status gives wrong message


I tried that first and received the same message. I am making the assumption that this feature is not kept up-to-date on the weekends (maybe longer). For this reason, I am suggesting a text message to clerks/STS's.

mamadsen
Member
Posts: 62
Joined: Mon Apr 07, 2008 10:03 am
Location: Orem, UT

Postby mamadsen » Sun Sep 21, 2008 6:38 pm

Clerk Support MLS Transmission Status gives wrong message
I tried that first and received the same message. I am making the assumption that this feature is not kept up-to-date on the weekends (maybe longer). For this reason, I am suggesting a text message to clerks/STS's.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sun Sep 21, 2008 6:44 pm

robm wrote:Did everyone also experience lock ups in MLS after the error message indicating the failed transmission? As I talked to various ward clerks and worked with one directly, I saw that they had to use the Windows task manager to kill the MLS 2.9 process and then restart MLS to complete their backup. I told the clerks to try and transmit again sometime this week at their convienence.

I know we've experience MLS lock ups before, so I don't know if this particular lock up is new to MLS 2.9 or not.

Thanks.

Rob

Yes, you're not the only one. This is what I meant by MLS "freezing up" on me.

barkep-p40
New Member
Posts: 5
Joined: Fri May 09, 2008 9:13 pm

Postby barkep-p40 » Sun Sep 21, 2008 7:35 pm

I am a Clerk in the Seneca Maryland Stake and I had the same problems along with 3 wards

User avatar
Mikerowaved
Community Moderators
Posts: 3594
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sun Sep 21, 2008 8:02 pm

If someone can verify that CHQ is receiving MLS transmissions again, could you please report it here?
So we can better help you, please edit your Profile to include your general location.

nmecantwin73
Member
Posts: 167
Joined: Thu Oct 11, 2007 8:36 am
Location: Utah

Send successful

Postby nmecantwin73 » Sun Sep 21, 2008 8:19 pm

I just got home from the clerk's office to try re-sending, and it was successful at about 8:55pm (Mountain time). It did seem to take a bit longer than usual, perhaps because many are trying all at once?

Along with the suggestions of showing status on clerk.lds.org, and sending messages to the STS, perhaps also posting, either here or on clerk.lds.org, some type of error log, stating what the problem was and what was done resolve the issue. Not just for this "huge" glitch, but for small insignificant things that most people aren't even aware of. Just a thought...

I'm sure we're all a bit curious...

User avatar
childsdj
Community Moderators
Posts: 258
Joined: Wed Feb 07, 2007 9:51 am

Postby childsdj » Sun Sep 21, 2008 8:44 pm

Everything should be back up and functioning normally. It appears some of the clustered databases on the backend had the problem.

daverich-p40
New Member
Posts: 8
Joined: Sun Mar 02, 2008 10:49 am

Postby daverich-p40 » Sun Sep 21, 2008 9:43 pm

I called the CHQ Financial Hotline about 3:00 pm PT today and the Operator told me that the MLS system was down. No ETA of when it would be back. Just to try and transmit later. So here it is later, almost 10:00 pm PT and I am headed back to church to transmit.

Would be nice if there was a webpage on this forum for Updates or status messages in situations like this.

rwardell-p40
New Member
Posts: 2
Joined: Mon Dec 31, 2007 1:17 pm
Location: Burlington Wyoming

Afaria errors

Postby rwardell-p40 » Sun Sep 21, 2008 10:32 pm

Had a successful send and recieve at about 9:15 PM from Wyoming. The other symptoms that we saw were the same reported by others.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests