Page 1 of 1

Send/Receive error regarding callings

Posted: Sun Nov 02, 2008 2:40 pm
by ericb
When doing a send/receive today an error appeared regarding the transmission of callings (something like callings information failed to transmit) and to contact my stake clerk. I contacted the stake clerk and he has no idea what the message means. I wasn't aware callings information was part of the transmission, and I haven't seen this error before. Anyone have insight on this error?

Posted: Sun Nov 02, 2008 2:45 pm
by gpetersen-p40
I received this message at three different times on my ward computer today. I did a backup and restore to see if the database needed to be rebuilt, but still received the same error message afterward. FYI, another computer in my stake is complaining of Afaria error #2 messages on their transmissions, or rather lack of transmissions.

Posted: Sun Nov 02, 2008 4:27 pm
by techgy
gpetersen wrote:I received this message at three different times on my ward computer today. I did a backup and restore to see if the database needed to be rebuilt, but still received the same error message afterward. FYI, another computer in my stake is complaining of Afaria error #2 messages on their transmissions, or rather lack of transmissions.


There's no indication of a general transmission problem at CHQ (Church Headquarters) today. Was there anything else as part of that error message? Anything relative to a security failure? If so, then you've had your account locked and you'll have to wait until 8:00 AM Monday (Mountain Time) and call (800) 453-3860 x23500 (membership dept). It's best that your stake technical specialist make this call as that's the direction that's been given for calls of this type.

Posted: Sun Nov 02, 2008 4:42 pm
by eblood66
I got a similar error today as well. However, in the same session we received some new records so the send/receive didn't fail entirely. I have no idea what the problem was. I didn't actually see any ill effects on our end.

Same Error

Posted: Mon Nov 03, 2008 7:16 am
by johnshaw
We received the same error yesterday during several send/receives, though the send/received seemed to go through ok.

Posted: Mon Nov 03, 2008 7:41 am
by techgy
Since the MLS software was recently upgraded to v2.9.1 it would be a good idea for those of you who experienced problems with your transmissions to give the Clerks Service Desk a call as soon as possible and check with them to see if they had any issues to report. Let us know what you find out.

As I said, I called the service desk on Sunday and listened to their recorded message. No problems were reported. Each transmission has a log that is maintained so they can check the results of each transmission on a per/unit basis.

Posted: Mon Nov 03, 2008 9:21 am
by childsdj
This error is being sent down by Afaria because it is not able to access some information from CDOL. They are working on the problem, but all transmissions should have gone through fine.

Best practice for handling of errors?

Posted: Sat Nov 08, 2008 12:41 pm
by ericb
Techgy wrote:it would be a good idea for those of you who experienced problems with your transmissions to give the Clerks Service Desk a call as soon as possible and check with them to see if they had any issues to report.


Most of us see these errors on Sunday, but no one is available to contact. If we're able to call during the week, we're most likely at work and won't be at the church computer. Is there a best practice for handling the reporting of errors? Other than providing the generic error message, is there a log file or something that we should copy or note that would help membership services? I guess I'm trying to get a handle on how these issues can get best addressed -- mind you, this forum has been a great help (so, maybe all I need to do is just wait and look here ;)).

It would be nice if we could simply use the MLS messages feature and have an option of 'include latest transmission log' or similar. But then again, I've found getting responses using that method is not usually timely.

Posted: Sat Nov 08, 2008 4:19 pm
by aebrown
ericb wrote:Most of us see these errors on Sunday, but no one is available to contact. If we're able to call during the week, we're most likely at work and won't be at the church computer. Is there a best practice for handling the reporting of errors? Other than providing the generic error message, is there a log file or something that we should copy or note that would help membership services? I guess I'm trying to get a handle on how these issues can get best addressed -- mind you, this forum has been a great help (so, maybe all I need to do is just wait and look here ;)).

It would be nice if we could simply use the MLS messages feature and have an option of 'include latest transmission log' or similar. But then again, I've found getting responses using that method is not usually timely.


Without addressing all your questions, I would note that Clerk Support has extended hours on Tuesday and Wednesday -- they are open until 8:00pm Mountain Time. So when I need to be at the computer for a support issue, it's generally one of those evenings.