Page 1 of 1

Error opening MLS

Posted: Sun Jul 11, 2010 7:36 am
by RSWiser-p40
This morning I am getting an error opening MLS

The error reads:

Could not find the main Class: com.zerog.lax.LAX Program will exit.

I have rebooted but it still will not open.

Any ideas?

Support is not open today.

Rob

Posted: Sun Jul 11, 2010 7:45 am
by aebrown
RSWiser wrote:The error reads:

Could not find the main Class: com.zerog.lax.LAX Program will exit.

I have rebooted but it still will not open.


That is clearly a problem with the installation. I would recommend working with your stake technology specialist, who can do a full reinstallation of MLS. That will most likely fix the problem.

Posted: Sun Jul 11, 2010 7:46 am
by RSWiser-p40
By the way the error is appearing in a "Java Virtual Machine Launcher" box.

Posted: Sun Jul 11, 2010 8:34 am
by RSWiser-p40
Basically I am the Stake Technology Specialist but have never had a reason to log onto the site to download MLS. Don't have a password.
Rob

Posted: Sun Jul 11, 2010 10:24 am
by russellhltn
The password has been given out in various places. You might look on the stake machine for any messages regarding MLS updates. In a pinch, you might check ward machines as well.

For obvious reasons, we can't give out the password here on the forum.

Posted: Sun Jul 11, 2010 2:35 pm
by techgy
RSWiser wrote:Basically I am the Stake Technology Specialist but have never had a reason to log onto the site to download MLS. Don't have a password.
Rob


As the STS you report to the Stake Clerk. I suggest that you check with him and see if he has it. If all else fails you - or the Stake Clerk - can contact SLC

Posted: Sun Jul 11, 2010 3:55 pm
by russellhltn
Unfortunately in his case, he is the stake clerk.

Same Problem

Posted: Mon Jul 12, 2010 8:41 pm
by heyring
We had the same problem in one of our Wards. I believe it happened after the PC did an auto-update to XP Service Pack 3.

We went through the following nightmare.

Backed up all MLS Data.
Did a complete uninstall of MLS
Restart PC
Did a new install of MLS as per the instructions online
Restored backup
Called Salt Lake to reset security.