Page 1 of 1

MLS error won't let me login

Posted: Tue Oct 26, 2010 9:19 am
by jaradcarter-p40
We had an issue with our computer, where the date was changed to the next month. I fixed the date and then had to restore the last backup of MLS so it would recognize the correct date. We followed the reset procedure and got back into MLS from our backup from last week.

Then when we tried to enter again (with the date corrected), we
continue to get the following error:


We uninstalled Java and MLS and then reinstalled both, but continue to
get the same error. What should we do next? System restore? We had the latest MLS version.

Posted: Tue Oct 26, 2010 10:04 am
by russellhltn
Unless someone has a better idea, you might want to uninstall/reinstall again using the Level 4 troubleshooting.

Keep in mind that MLS uses it's own install of Java.

Posted: Tue Oct 26, 2010 10:06 am
by russellhltn
And after the reinstall, before restoring your data, you might try installing a test unit to test the install.

Thanks for the input

Posted: Tue Oct 26, 2010 12:50 pm
by jaradcarter-p40
Thanks for the input. I'll try it out later this week when I get a chance and let you know if it worked.