Page 1 of 2

underscore in MLS standard position names

Posted: Fri Nov 25, 2011 12:00 pm
by mpolder
We just created a new YSA branch in our stake. We put MLS 3.4.2 on a new computer and did the first two send/receives. The Branch President came down on the second transfer. When we went to put in the counselors, the standard positions all had underscores in the names (e.g. BRANCH_1ST_COUNSELOR) and they now show up on the lds.org directory with the underscores. Is this a glitch in this new MLS version?

Posted: Fri Nov 25, 2011 4:33 pm
by jonesrk
I think it is because MLS hasn't downloaded the standard positions from CODL yet. I'm not sure why it didn't download them with those send/receives.

Posted: Sun Nov 27, 2011 12:18 pm
by crislapi

Posted: Mon Nov 28, 2011 2:52 pm
by craiggsmith
The posted solution seems to jive with the reason given above, although support told me the udx folder couldn't have anything to do with this. I still have an issue though and posted my question in crislapi's thread.

Posted: Mon Nov 28, 2011 3:04 pm
by crislapi
I just replied. When I was given the fix, the analyst couldn't explain why it worked either. However, if would be good to see if this works for you as well. Please let us know.

Posted: Mon Nov 28, 2011 5:11 pm
by craiggsmith
That worked perfectly, thanks! Hasn't taken effect in CDOL yet but I'll keep an eye on it.

Posted: Mon Nov 28, 2011 5:23 pm
by crislapi
I seem to remember the position I was trying to change (stake clerk) was the only one showing incorrectly in the CDOL. After the MLS fix, the CDOL updated to correctly show "Stake Clerk", but also retained 3 custom STAKE_CLERK positions as well. I ended up sending JonesRK a PM to resolve the issue on CDOL (post #2 in this thread). This is because he is a church employee (his avatar is an ID badge) and he specifically works on the CDOL.

Posted: Tue Nov 29, 2011 10:43 pm
by craiggsmith
The changes still aren't in CDOL yet; I'll give it another day.

Posted: Wed Nov 30, 2011 12:42 pm
by jonesrk
craiggsmith wrote:The changes still aren't in CDOL yet; I'll give it another day.


The changes should make it to CDOL within about 5 minutes. You can change a small piece if the position (i.e. set apart y/n) save it, then change it back and it should trigger a new send to CDOL,

Posted: Thu Dec 01, 2011 10:25 pm
by craiggsmith
Support called me back yesterday and said to delete the udx folder again and do a couple sends without doing anything else. That didn't help. So I changed the set apart flags but that didn't do anything either. Note that I changed the flags, did a send, changed them back, and did a send again without waiting very long. So then I deleted the callings, did a send, and waited. Within a few minutes they had been deleted from CDOL. Progress! So I added them back and did a send again. Aside from the Bishopric, one other calling, the Chorister, was messed up. The corrected Chorister appeared in CDOL within a few minutes, but the Bishopric has not. I could see how the Bishop might need some kind of approval, but this was just the counselors, exec sec, and clerk. Any suggestions?