Receive bit rates for broadcast

Using the Church Webcasting System, YouTube, etc. Including cameras and mixers.
Post Reply
sphester
Member
Posts: 136
Joined: Tue Sep 20, 2011 12:44 pm
Location: Lancaster England

Receive bit rates for broadcast

#1

Post by sphester »

Hi

Looking for some advice. I've just over 2.0 Mbps upload bandwidth.

The advice for webcasting is to use low setting so 300Kbps

Now 300Kpbs is far less than my upload of speed of 2Mbps

Yet when I do a broadcast my recieven bit rate is awalys well below the target. See attached.

Can anyone explain why. Where are these stats coming from as surely I can get faster than this given my overall upload speed.

Thanks

Simon
Attachments
1543076857403_20181124_141125.jpg
(3.54 MiB) Not downloaded yet
User avatar
Biggles
Senior Member
Posts: 1484
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

Re: Receive bit rates for broadcast

#2

Post by Biggles »

Assuming you’re using the Teradek Vidiu device, what version of firmware are you using with this device? The firmware can affect the statistics displayed.

Despite the statistics is displayed, are the results seen at a receiving site acceptable?
sphester
Member
Posts: 136
Joined: Tue Sep 20, 2011 12:44 pm
Location: Lancaster England

Re: Receive bit rates for broadcast

#3

Post by sphester »

Hi

Yes using the Teradek running the latest firmware that i download yesterday version 3.0.7

From the test i broadcast and receive at the same location the quality is ok. What worries me is i have occasionally had low bandwidth messages show on the receiving stream. But given the bandwidth showing on a speed test i should be able to cope with this.

Does setting the broadcast site to low bandwidth mode do anything in the event settings? I have set this for all receive sites but can;t change it for the broadcast site.

Thanks

Simon
sphester
Member
Posts: 136
Joined: Tue Sep 20, 2011 12:44 pm
Location: Lancaster England

Re: Receive bit rates for broadcast

#4

Post by sphester »

Also when it drops out it jumps back 2-3 minutes is this normal
Post Reply

Return to “Non-Interactive Webcasting”