Page 11 of 14

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Wed Oct 21, 2020 10:45 pm
by trentj2009
Just received the setup, once the firmware was applied...and I was able to get the camera powered on, The broadcast came up. Any tips on how to best focus these little guys? Recommendation on how far from the speaker\pulpit?
Thank you so much for sharing this and putting this together! My Stake Presidency is so excited.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Sat Oct 24, 2020 8:29 pm
by bretep
Here are pictures of my setup. The last pictures show my new setup. I changed the tripod to a boom mic stand to get more of a front view and less of a distraction to the congregation:
https://photos.app.goo.gl/ChDssT77Ph6gDoeY8

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Sat Oct 24, 2020 8:34 pm
by bretep
sjstringham wrote:In testing with no input to the church webcast system, I am finding that I am getting the church generated content (Mormon Tab for example - with "broadcast disconnected" on screen.) interspersed with LDS logo screen, back and forth, back and forth. It is a bit annoying. Anything that can be done about that?

This is a bug in a binary I do not have access to. J-Tech is working on fixing the issue.

sjstringham wrote:Some suggestions for an improved interface:
1) Can you change the logging so there are levels, so the auto-configuration queries do not overwhelm the logs? It is still checking auto-configs during a webcast, so I cannot see any new updates on that in a concise manner. Maybe just a check box to turn that query on/off in the logs. This could also be put in the bottom update window - last time an auto-configuration query was run? And a countdown timer for the next one.

2) Leading off from that, anyway to modify the configuration to change the query interval from the current 10 seconds to 30, or whatever I would like (10-120 seconds, say)?

3) In the auto-configuration screen - in the stats on the bottom, could you add a current date/time entry as well? This is auto-updating anyways, so having the time there would be nice.


Thank you! Can you open these issues on github so more than just me can work on fixing them? We have a couple of people interested in helping with the project now.

https://github.com/bretep/webcast-auto-conf/issues

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Sun Oct 25, 2020 7:40 pm
by sjstringham
Per request - submitted to GitHub.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Sun Oct 25, 2020 7:58 pm
by sjstringham
Question - The micro camera on the first entry - how did you power that guy up? It does not look like the camera comes with a power supply.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Sun Oct 25, 2020 8:41 pm
by russellhltn
sjstringham wrote:Question - The micro camera on the first entry - how did you power that guy up? It does not look like the camera comes with a power supply.

Looking at the photos on Amazon, the red connector isn't the right channel of a stereo pair, but a 12V connector.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Mon Oct 26, 2020 4:46 am
by tigurr
I bought the JTech encoder and have been trying to setup a test meeting without success in getting connection. I am attaching the details in a PDF file of my setup and configuration settings as per the auto config firmware. I would appreciate any help or input on something that we are missing in the configuration or setup. The encoder never connects to the stream that was setup within the webcast portal.

Thanks.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Mon Oct 26, 2020 8:35 am
by bphilli7
Looking at your document for 30 seconds, I think you need to configure the network for DHCP before you haul it to a church house. It also would be good for it to be DHCP on your local network for test broadcasts, but that’s just my preference.

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Mon Oct 26, 2020 9:02 am
by bretep
bphilli7 wrote:Looking at your document for 30 seconds, I think you need to configure the network for DHCP before you haul it to a church house. It also would be good for it to be DHCP on your local network for test broadcasts, but that’s just my preference.


I agree, that looks like it's the issue. The logging I added should be saying that it cannot reach the server.
    1. System-> LAN -> DHCP: Enable
    2. Apply
    3. Reboot

Re: Simple Fully Automated worship webcast with Meetinghouse Webcast

Posted: Mon Oct 26, 2020 9:04 am
by bretep
russellhltn wrote:
sjstringham wrote:Question - The micro camera on the first entry - how did you power that guy up? It does not look like the camera comes with a power supply.

Looking at the photos on Amazon, the red connector isn't the right channel of a stereo pair, but a 12V connector.


Yes, you will need to buy a 12v connector for that micro camera. You can buy one on Amazon:
TMEZON 12 Volt 2A Power Adapter Supply AC to DC 2.1mm X 5.5mm Plug 12v 2 Amp Power Supply Wall Plug Extra Long 8 Foot Cord
https://www.amazon.com/TMEZON-Power-Adapter-Supply-2-1mm/dp/B00Q2E5IXW/ref=sr_1_3?dchild=1&keywords=12v+5.5x2.1mm&qid=1603728321&s=electronics&sr=1-3