Topic reply notifications no longer being received

Having a problem with the Forum? Or feedback about the forum? This is the place.
danpass
Member
Posts: 462
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Topic reply notifications no longer being received

Postby danpass » Tue Aug 06, 2019 1:08 pm

The last time I received an e-mail notification for a topic reply was 22 June 2019. My forum profile settings seem to be set correctly.

klricks
Member
Posts: 111
Joined: Sun Feb 04, 2018 7:02 am
Location: Grants Pass, OR USA

Re: Topic reply notifications no longer being received

Postby klricks » Sun Aug 18, 2019 6:33 pm

danpass wrote:The last time I received an e-mail notification for a topic reply was 22 June 2019. My forum profile settings seem to be set correctly.


+1
I flagged this topic for moderator response.
Assistant Ward Clerk

jdlessley
Community Moderators
Posts: 7365
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Topic reply notifications no longer being received

Postby jdlessley » Sun Aug 18, 2019 7:15 pm

Moderator note: We have been aware of this issue for a little over a week now. We are in communication with the lead developer that manages the forum software and he is working on it.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

User avatar
TimRiker
Member
Posts: 212
Joined: Sun Dec 19, 2010 5:16 pm
Location: USA, Utah
Contact:

Re: Topic reply notifications no longer being received

Postby TimRiker » Mon Oct 28, 2019 11:42 pm

I found another setting dealing with our domain name migration. Hopefully this will get more notifications through.

danpass
Member
Posts: 462
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Re: Topic reply notifications no longer being received

Postby danpass » Tue Oct 29, 2019 12:50 pm

TimRiker wrote:I found another setting dealing with our domain name migration. Hopefully this will get more notifications through.

Well, I did get an e-mail notification, when you posted your reply. This is the first time that's happened for me, for any watched topic, since late June.



Return to “Help with this forum”

Who is online

Users browsing this forum: No registered users and 1 guest