Everything switching to Spanish

Discuss ideas and suggestions around the Church website.
howardmay
New Member
Posts: 23
Joined: Thu Sep 09, 2010 9:42 am
Location: Montreal, Quebec, Canada

Everything switching to Spanish

Post by howardmay »

When I log into the site, Many things are now in Spanish. At first it was everthing, now it happens when I click certain links. For example if I try to view Handbook 2 it is all in Spanish.

Even if Switch the language back to English when I click on Handbook 2, it switches back to Spanish again.
pwilson
Member
Posts: 60
Joined: Mon Feb 05, 2007 1:52 pm

Post by pwilson »

I have the same problem intermittently.
SorensonMi
Church Employee
Church Employee
Posts: 46
Joined: Sat Sep 20, 2008 9:13 am
Location: Salt Lake City, Utah

Post by SorensonMi »

howardmay wrote:When I log into the site, Many things are now in Spanish. At first it was everthing, now it happens when I click certain links. For example if I try to view Handbook 2 it is all in Spanish.

Even if Switch the language back to English when I click on Handbook 2, it switches back to Spanish again.
Does this only happen when you login? Does everything work as expected prior to login? i.e. if you are viewing the site in english, does everything remain in english for you?

Can you give me another example besides handbook 2 where you are seeing this?

thanks!
Mindie
russellhltn
Community Administrator
Posts: 31128
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Post by russellhltn »

There's been a few complaints in the tools of it switching language. Apparently clearing the browser cache and cookies seems to fix it. It may be worth a try here.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
howardmay
New Member
Posts: 23
Joined: Thu Sep 09, 2010 9:42 am
Location: Montreal, Quebec, Canada

Post by howardmay »

Normally when I go to the site it is in English. When i log on it sometimes switches to Spanish for the whole site, but I am able to switch to English by changing the language to English.

With Handbook 2 the only way I was able to get it in English was to go directly to the URL for the English version, I could not get to it from the menu whilst logged on.

Originally this problem related to everything changing to Spanish but now it is intermittent.
sjbowden
New Member
Posts: 6
Joined: Thu May 22, 2008 9:27 pm
Location: Hillsboro, OR, USA

Same here

Post by sjbowden »

I am having the same problem (just the handbook in Spanish).
georgeklinger
New Member
Posts: 3
Joined: Sun Sep 25, 2011 3:06 am

Same problem but other than the handbook

Post by georgeklinger »

I've encountered the same problem; sometimes when going to other resources such as the Bishop's welfare resources and others as soon as I sign in. It occurs intermittently for me. When I change the language back to english it may last for a few webpages and then reverts to Spanish.
mprusse
Member
Posts: 249
Joined: Sun Jan 28, 2007 9:01 pm
Location: Littleton, CO-USA

Post by mprusse »

It appears the problem still exists. I need to log in to get to the Handbooks, but when I do, Handbook 1 is all in Spanish. I can change the Handbook language to English and that fixes the problem but then when I go back to Leader Resources, everything is in Spanish. I've seen this on two different computers under my login. Safari on a Mac.
jdlessley
Community Moderators
Posts: 8670
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Post by jdlessley »

There has been a fix released for lds.org that addressed the language issue. The recommended procedure if you are still experiencing issues is to clear your browser cache. You may also need to clear all cookies related to lds.org. If you do these two things and you still experience issues then please post a response here.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
User avatar
Mikerowaved
Community Moderators
Posts: 4361
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Post by Mikerowaved »

jdlessley wrote:The recommended procedure ... is to clear your browser cache. You may also need to clear all cookies related to lds.org.
I did these two things and was still presented with a foreign language. I then went back and cleared ALL cookies and the website has been 100% English ever since.
So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “Main Church Website”