Page 4 of 4

Posted: Fri Oct 12, 2012 3:13 pm
by ShellineSE
You will need to completely clear your browser's cache, including cookies, to prevent this from happening again.

Posted: Fri Oct 12, 2012 8:45 pm
by lajackson
ShellineSE wrote:You will need to completely clear your browser's cache, including cookies, to prevent this from happening again.


Has something changed recently (like, today) so that this will now solve the problem? It did not solve it on my work computer. My work computer started with zero cache and zero cookies and glitched Thursday afternoon, as I reported.

It would also be helpful to know which cookies to clear. As I mentioned in an earlier post, reestablishing my home computer from a complete cookie dump will take a significant amount of time and effort. I am not willing to do that until I am convinced the problem is truly solved.

My experience at work yesterday says there still might be a problem. And while possibly unrelated, I know that some headers still are not functioning properly, at least in Firefox.

Posted: Mon Oct 15, 2012 9:12 am
by ShellineSE
You will only need to clear cookies from the *.lds.org domain. You will also need to be on the latest version of FireFox or Chrome or on IE8+.

Posted: Mon Oct 15, 2012 2:23 pm
by lajackson
ShellineSE wrote:You will only need to clear cookies from the *.lds.org domain. You will also need to be on the latest version of FireFox or Chrome or on IE8+.


Thank you. I will gladly do that (and clear the cache) if I encounter the problem again. I already use the latest version of Firefox.