Page 1 of 1

Chrome Aw, Snap!

Posted: Tue Mar 26, 2013 8:55 am
by marcporter
I had a member of our ward call and ask for some help with searching on LDS.org. Everytime she did a search, she got an "Aw, Snap!" error from Google Chrome. I did a teamviewer session and started my troubleshooting. I did a malware scan, disabled all of the chrome extensions. I deleted her chrome profile, and created a new chrome user profile. I uninstalled chrome, removed the profile folders, then reinstalled chrome.

None of this solved the problem, everytime she typed in her search terms on the top of the site, chrome errored out. I decided I better test it on my computer. I opened up chrome on my PC and I typed in the search term "test" and the site returned results just fine. So I thought I would try what she was doing, I returned to the lds.org homepage and typed in her exact search terms, "justification sanctification" and guess what, I get the Aw, Snap! error on my PC too. I know this is going to sound strange, but if I search for the shorter version of either of those words, it works. I can search for "justify" or "sanctify" but if I search for "Justification" or "Sanctification" google chrome once again returns the "Aw, Snap!" error.

So I was wondering if someone else can test it and see if they get the same results. I've tried 3 computers running Chrome, all with the same results.

Thanks!

Re: Chrome Aw, Snap!

Posted: Tue Mar 26, 2013 10:21 am
by russellhltn
I'm seeing the same thing in Chrome. IE10 works fine.

It appears Chrome does load the page, as you can view the source. But it's having a problem rendering it.

Re: Chrome Aw, Snap!

Posted: Tue Mar 26, 2013 11:20 am
by marcporter
Thanks for confirming I'm not crazy. I've submitted feedback on the homepage. I'll post a reply when I hear back from someone.

Re: Chrome Aw, Snap!

Posted: Wed Mar 27, 2013 12:50 pm
by mfmohlma
What Chrome versions are you running? I am not getting an error searching for "justification sanctification" with Chrome Version 23.0.1271.64

Re: Chrome Aw, Snap!

Posted: Wed Mar 27, 2013 12:55 pm
by russellhltn
It just updated itself: 26.0.1410.43 m

Still happening.

Re: Chrome Aw, Snap!

Posted: Wed Mar 27, 2013 1:17 pm
by marcporter
25.0.1364.152

Re: Chrome Aw, Snap!

Posted: Fri Mar 29, 2013 3:26 pm
by barkeraj
Doh, sorry. Been busy with a few releases so haven't dropped by to check on things.

This has now been fixed with the release of our brand new search.

It was actually something Chrome updated as our code didn't change, but whatever.

Re: Chrome Aw, Snap!

Posted: Fri Mar 29, 2013 4:03 pm
by marcporter
Wow! What a big improvement. I love the new search results, so much more relevant. And yes, the issues with Chrome have been resolved too!