Page 1 of 1

LDS.org site problems

Posted: Fri Oct 26, 2018 2:12 pm
by depperm
lds.org is not loading properly. On chrome the main navbar isn't present

Chrome console log:

Code: Select all

VM76:8 Uncaught TypeError: Cannot read property 'style' of undefined
    at <anonymous>:8:15
    at C.$writeHTML (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:11)
    at C.triggerCommand (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at a (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at Object.O.execute (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at Object.O.fireRule (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at Object.O.firePageLoadEvent (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at Object.O.pageBottom (satelliteLib-a42cf03bb084dfc1c72d9fa7178dccbd338041d2.js:10)
    at ?lang=eng:128
VM90:62 All tests are displaying, to isolate this test copy and paste the code below. Object localStorage.setItem('devTest', '1654242270')
/services/platform/v3/resources/data?lang=eng:1 Failed to load resource: the server responded with a status of 400 ()
app.e31bb0bc.js:1 TypeError: Cannot read property 'maw' of undefined
    at n (app.e31bb0bc.js:1)
    at app.e31bb0bc.js:1
(anonymous) @ app.e31bb0bc.js:1
utag.62.js?utv=ut4.42.201810221725:24 Uncaught TypeError: Cannot read property 'childElementCount' of undefined
    at utag.62.js?utv=ut4.42.201810221725:24
VM77:3 doing run once
VM147:1 Uncaught RangeError: Maximum call stack size exceeded
    at <anonymous>:1:1
    at MyClickTaleSpecialEvent (<anonymous>:645:97)
    at <anonymous>:658:21
    at MyClickTaleSpecialEvent (<anonymous>:645:97)
    at <anonymous>:658:21
    at MyClickTaleSpecialEvent (<anonymous>:645:97)
    at <anonymous>:658:21
    at MyClickTaleSpecialEvent (<anonymous>:645:97)
    at <anonymous>:658:21
    at MyClickTaleSpecialEvent (<anonymous>:645:97)
lds.js:152 Uncaught TypeError: $(...).not(...).fixSelect is not a function
    at LDS.resizeCallbacks.fixSelect.LDS.resizeCallbacks.fixSelect (lds.js:152)
    at Function.<anonymous> (lds.js:152)
    at Function.each (<anonymous>:2:2765)
    at lds.js:152


Firefox console log:

Code: Select all

All tests are displaying, to isolate this test copy and paste the code below.
Object { stage: "dev", suit: "ldsall", meta: {…}, scripts: [], js: js(), timeout: 3000, html: {} }
 localStorage.setItem('devTest', '1143708093') optimize.js line 54 > eval:64:1312
[Show/hide message details.] TypeError: oldFooterP[0] is undefined[Learn More] www.lds.org:136:1
[Show/hide message details.] TypeError: $(...).makeFit is not a function[Learn More] strata.min.js:17:223
[Show/hide message details.] TypeError: lds_hp_menu[0] is undefined[Learn More] utag.62.js:24:77
doing run once www.lds.org:133:78
[Show/hide message details.] too much recursion[Learn More] www.lds.org:645:17
Use of Mutation Events is deprecated. Use MutationObserver instead. ChangeMonitor-latest.js:28:665
[Show/hide message details.] TypeError: $(...).not(...).fixSelect is not a function[Learn More] lds.js:152:1741
Source map error: request failed with status 404
Resource URL: https://edge.ldscdn.org/cdn2/csp/ldsorg/home/css/strata.css
Source Map URL: strata.full.css.map[Learn More]

Re: LDS.org site problems

Posted: Fri Oct 26, 2018 2:41 pm
by russellhltn
Works fine for me. You might want to do the usual clear cache and cookies.

Re: LDS.org site problems

Posted: Sun Oct 28, 2018 9:13 am
by donnywoellauer
I also have problems that the main navbar in Chrome is missing. After deleting Cookis and Chache it is displayed but I also get a Dialog for Cookie Preferences. As soon as i accept the cookie Preferences, the main navbar is gone.
Where can i properly report this bug?

Re: LDS.org site problems

Posted: Sun Oct 28, 2018 9:28 am
by Biggles
Here in the UK we are seeing the same problem.

The Chrome browser on my iPad still allows access, because the Menu is accessed differently. I suspect, but maybe incorrect in this, that there is unfortunately another server issue. These problems seem to rear their ugly heads, at the weekend, when there isn’t anyone around to kick the servers. :)

I have access to LCR by using a shortcut, which gives me the opportunity to login to my LDS Account.

Re: LDS.org site problems

Posted: Sun Oct 28, 2018 12:37 pm
by Biggles
Update! Have just checked LDS.org using Firefox V63 and the main navbar is visible. I think Chrome was updated to Version 70.0.3538.77 at the end of the week. To me it's looking like the latest Chrome version has introduced this particular problem!

Re: LDS.org site problems

Posted: Sun Oct 28, 2018 9:30 pm
by kreeve
I can not get audio to play in the scriptures on lds.org. Using Mac Book Pro with Chrome, and have also tried Safari. Have rebooted computer. I first noticed this last night. Trying again tonight and still same issue. It has worked for me in the past. The play bar does not show up at all, so it is not playing. All other audio, itunes, youtube, and other sites audio is working.

Re: LDS.org site problems

Posted: Mon Oct 29, 2018 1:18 am
by thebundok
Same issue in Norway. Tried on my home computer, my wife's iMac, the clerk computer at church and the computers in the genealogy centre. Also tried all relevant browsers (Edge, Firefox, Safari and Chrome) and nothing is working properly. In order to get to LCR I have to Google Search "lds.org lcr". Clearing cookies temporarily helps (on some computers) but not permanently, as the next time we go to the website the top banner/navigation as well as the login links are missing again.

Re: LDS.org site problems

Posted: Tue Oct 30, 2018 3:33 am
by samnicolas
Same issue in Greece. Both Chrome and Firefox browsers do not display navbar.

Re: LDS.org site problems

Posted: Tue Oct 30, 2018 5:21 am
by karirk
We see the same issues using Chrome:
Scripture audio playback not working (must download and open in separate app)
Navigation bar not visible
Navigation changed (seems like when 2019 beta changes occurred) which now requires 4-5 clicks to access Come Follow Me Youth Sunday School materials.

Browser Background: we have been running 69.0.3497.100 (Official Build) (64-bit) with no changes which leads me to believe the functional issues we (and others above) are seeing must be a change to the LDS.ORG website that happened within the last 1 - 2 weeks.

Re: LDS.org site problems

Posted: Tue May 28, 2019 4:57 pm
by cluffhome
thebundok wrote:Same issue in Norway. Tried on my home computer, my wife's iMac, the clerk computer at church and the computers in the genealogy centre. Also tried all relevant browsers (Edge, Firefox, Safari and Chrome) and nothing is working properly. In order to get to LCR I have to Google Search "lds.org lcr". Clearing cookies temporarily helps (on some computers) but not permanently, as the next time we go to the website the top banner/navigation as well as the login links are missing again.




Thanks - the lds.org lcr is the only thing that worked for letting me log into lds.org using chrome or firefox. I have no idea why that works, but it does. Otherwise, when i log in, I dont get an error, just stays on the log in page as if nothing happened. This has been going on for about a month.