Ward doesn't seem to be selected

Discuss ideas and suggestions around the Church website.
New Member
Posts: 13
Joined: Sun Jul 29, 2012 11:31 am

Ward doesn't seem to be selected

Postby siredge » Sun Jul 19, 2020 8:57 am

Hi, I'm a YM Advisor and during presidency meeting this morning, I was trying to pull up the quorum rolls. I wasn't able to locate LCR during the meeting, so we worked off the list of members I could remember. After the meeting, I tried again and I tried to access my ward directory. When the directory tool came up, the unit dropdown did not populate with my stake or ward. If my record is no longer associated with my ward / calling, that could explain my difficulty getting to LCR and the report of quorum members. What can I do to get this working again?

My LDS tools on my phone is working, but that may just be because I haven't synced lately.

Community Moderators
Posts: 8399
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Re: Ward doesn't seem to be selected

Postby jdlessley » Sun Jul 19, 2020 10:53 am

Talk to your ward clerk to see if there has been a change in your recorded calling or if others in your ward are having issues accessing specific online tools such as the Ward Directory and Map and Leader and Clerk Resources. This may be a temporary condition resulting from church server load issues typically encountered on Sundays.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

Return to “Main Church Website”

Who is online

Users browsing this forum: No registered users and 1 guest