Cannot access main Church website...?

Discuss ideas and suggestions around the Church website.
christopherbross
New Member
Posts: 2
Joined: Sun Sep 20, 2015 9:43 am

Cannot access main Church website...?

Postby christopherbross » Sat Aug 15, 2020 7:55 am

For at least a couple of weeks now, I have been unable to access the main Church website. I can get to the homepage just fine and most of the menu links load just fine but nothing beyond that seems to work. I get "Error 400" when navigating within the website and I get an "Error 431" when trying to link-in from Google or another external site. I've tried doing a hard refresh to no avail. I've been able to find workarounds using other sites, hard copies of manuals, etc. but it is starting to become disconcerting.

I've noticed many others mentioning similar issues on Reddit and other social media sites. There is even a post on this board about it but there doesn't seem to be any solutions within the thread.

Is this a common issue? Have there been any solutions?

Thanks!

russellhltn
Community Administrator
Posts: 30304
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cannot access main Church website...?

Postby russellhltn » Sat Aug 15, 2020 12:37 pm

I'd think we'd see far more complaints if it was wide spread. You may have a computer or browser infected with something, you have a filter turned on that isn't liking church content for some reason, or perhaps your DNS isn't up to par. Most people just use the DNS their ISP assigns them, but some find better luck with a well-respected public DNS.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

salaskat@gmail.com
New Member
Posts: 1
Joined: Mon Aug 31, 2020 9:43 am

Re: Cannot access main Church website...?

Postby salaskat@gmail.com » Mon Aug 31, 2020 9:49 am

I'm having the same problem. I have checked for viruses and have none. It is very frustrating.

anita87
New Member
Posts: 1
Joined: Thu Sep 03, 2020 2:51 pm

Re: Cannot access main Church website...?

Postby anita87 » Thu Sep 03, 2020 3:01 pm

I also have the same problem I can't even look at the scriptures or the conferences or most content on the website. For example, here are some pages I cannot open:
https://www.churchofjesuschrist.org/stu ... e?lang=spa
https://www.churchofjesuschrist.org/stu ... l?lang=spa
https://www.churchofjesuschrist.org/stu ... 6?lang=eng

It just behaves like it is loading and then there it just leaves it as a white page. I'm using Chrome browser in a windows laptop.

cinroundy
New Member
Posts: 1
Joined: Wed Jan 08, 2020 6:26 am

Re: Cannot access main Church website...?

Postby cinroundy » Fri Sep 04, 2020 6:22 am

I am having the same problem for the last 3 days when you try to click on anything from gospel library it shows the initial menu page but if you try to click on an actual chapter from the Book of Mormon or a specific conference talk, the page is blank. I am on an macbook pro using Safari.

lidsfam
New Member
Posts: 1
Joined: Mon Jan 06, 2020 5:02 pm

Re: Cannot access main Church website...?

Postby lidsfam » Fri Sep 04, 2020 1:40 pm

I'm having the same problem on a Macbook Pro using Firefox. Cannot access the scriptures and many other random pages on the Church website. Sometimes, I can navigate through a few pages, but I can't get to the final page. I tried "leaving feedback", but when I click "submit" nothing happens!

Crawby
New Member
Posts: 1
Joined: Fri Oct 18, 2019 9:28 am

Re: Cannot access main Church website...?

Postby Crawby » Sun Sep 06, 2020 10:10 am

I am having a similar problem but only with Chrome. Safari and Edge seem to work (albeit slower than normal). If I go into incognito mode and try, however, it works so there must be some conflict with one of the extensions. I'll try and figure it out and post a followup (the idea of trying incognito mode just popped into my head while typing this).

russellhltn
Community Administrator
Posts: 30304
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Cannot access main Church website...?

Postby russellhltn » Sun Sep 06, 2020 10:47 am

Crawby wrote:If I go into incognito mode and try, however, it works so there must be some conflict with one of the extensions.

It might be an extension, or it might be cache/cookie problem. There's been times when the church changes the webpage and I have to go in and delete all cookies associated with churchofjesuschrist.org to get things to work again.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

smnche
New Member
Posts: 1
Joined: Sun Sep 06, 2020 5:34 pm

Re: Cannot access main Church website...?

Postby smnche » Sun Sep 06, 2020 5:35 pm

Had the same problem. Tried the incognito which was the clue. I had to delete the application storage for chrome and not just the cookies using the Chrome Developer tools. Very annoying as it happened across all my devices and computers.

kenwedin
New Member
Posts: 2
Joined: Mon Sep 07, 2020 12:03 am

Re: Cannot access main Church website...?

Postby kenwedin » Mon Sep 07, 2020 12:22 am

For a few days, I’ve been unable to load the website on my MacBook. Sometimes, some pages would work or would begin to partially load, but clicking on links of completely downloaded pages that led to an inability to load anything but also not timing out. I was able to load a page from The Book of Mormon and listen to the audio while reading, but as soon as I logged into my account, my former problems returned. I then logged out in case there was something wrong with my account. The result is that the Scriptures and Book of Mormon page show only an empty frame in the center and sidebar, but the page has supposedly loaded (is not endlessly trying to load). At least that's an improvement on the total inability to load anything, even if there's nothing to read or listen to on the page.

As for suggestions that the Mac may be infected, I’ll state that I had a message appear on my iPhone and iPad for all of my languages, claiming that I wasn't connected to the Internet, even though everything else worked on those devices with regard to the Internet. I quit and reloaded the apps, but it still didn't work throughout two days of trying various approaches. I finally had to delete the apps on both devices and spend two days downloading the tens of gigabytes of audio data. That seems to have worked, but it was quite time intensive. Now, though, I'm back to being unload the website on my Mac, while the rest of the Internet works fine.

I'm not sure why this tech.churchofjesuschrist.org section of the website works when anything beyond the root directory without the tech subdomain fails to work.


Return to “Main Church Website”

Who is online

Users browsing this forum: No registered users and 1 guest