Calendar/Directory August release issues

Discuss ideas and suggestions around the Church website.
User avatar
ihenpecked
New Member
Posts: 39
Joined: Mon Jan 29, 2007 11:52 pm

Postby ihenpecked » Fri Aug 13, 2010 11:23 am

My source tells me there will be some transition glitches as calendar migrates from beta to new.lds.org servers. Give it a few days to see if it works itself out.

User avatar
srweight
Member
Posts: 87
Joined: Thu Jul 12, 2007 7:55 am
Location: North Ogden UT USA
Contact:

Postby srweight » Fri Aug 13, 2010 11:30 am

I get blank screen on the calendar and a blank UI on directory

zaneclark
Senior Member
Posts: 1151
Joined: Thu Jan 24, 2008 4:34 pm
Location: Las Vegas, NV
Contact:

Postby zaneclark » Fri Aug 13, 2010 11:54 am

I get a blank screen on both the calender and the directory using the new url's/ But at least I am not getting the spinning wheel!:D

KenRichins
Member
Posts: 189
Joined: Mon May 07, 2007 5:07 pm
Location: Live Oak, California, United States

Postby KenRichins » Fri Aug 13, 2010 11:58 am

Blue background on Calendar Page ONLY
Blue Backgroug with Brown background form for Directory Page ONLY

jdcr256
Church Employee
Church Employee
Posts: 557
Joined: Wed Feb 17, 2010 1:53 pm
Location: Riverton, Utah

Postby jdcr256 » Fri Aug 13, 2010 12:01 pm

It looks like there are a lot of you that see this:

  • Directory: Blank UI - the background UI loads, but no data
  • Calendar: Just a blank white screen
If you see either of these results, and have not yet posted, do so to let me know. We know what is causing the problem, but I am trying to determine how widespread it is.

eblood66
Senior Member
Posts: 3433
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Postby eblood66 » Fri Aug 13, 2010 1:44 pm

jdcr256 wrote:It looks like there are a lot of you that see this:

  • Directory: Blank UI - the background UI loads, but no data
  • Calendar: Just a blank white screen
If you see either of these results, and have not yet posted, do so to let me know. We know what is causing the problem, but I am trying to determine how widespread it is.


I get the same thing for the directory but for the Calendar I get redirected to https://new.lds.org/denied.html and it says that I'm not authorized to access the page.

User avatar
williamjackson
Member
Posts: 114
Joined: Thu Apr 22, 2010 7:20 pm
Location: Austin, TX, USA
Contact:

Postby williamjackson » Fri Aug 13, 2010 1:56 pm

jdcr256 wrote:
  • Directory: Blank UI - the background UI loads, but no data
  • Calendar: Just a blank white screen

I get exactly what you describe. I noticed that the page title for the Calendar is "!Home - localUnit and parentUnit Calendar!"

danpass
Member
Posts: 478
Joined: Wed Jan 24, 2007 5:38 pm
Location: Oregon City, OR
Contact:

Postby danpass » Fri Aug 13, 2010 3:25 pm

jdcr256 wrote:It looks like there are a lot of you that see this:

  • Directory: Blank UI - the background UI loads, but no data
  • Calendar: Just a blank white screen
If you see either of these results, and have not yet posted, do so to let me know. We know what is causing the problem, but I am trying to determine how widespread it is.


Same for me...

jdlessley
Community Moderators
Posts: 8163
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Fri Aug 13, 2010 3:59 pm

I get what eblood66 describes.

Update: the access denied page is a result of an incorrect URL being entered. The calendar must use the new.lds.org/church-calendar URL instead of new.lds.org/calendar. But even after entering the correct URL I get the blank blue screen.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

eblood66
Senior Member
Posts: 3433
Joined: Mon Sep 24, 2007 8:17 am
Location: Cumming, GA, USA

Postby eblood66 » Fri Aug 13, 2010 6:45 pm

jdlessley wrote:I get what eblood66 describes.

Update: the access denied page is a result of an incorrect URL being entered. The calendar must use the new.lds.org/church-calendar URL instead of new.lds.org/calendar. But even after entering the correct URL I get the blank blue screen.


You're right. I missed the change in URL. With the right URL I get the blank screen too.


Return to “Main Church Website”

Who is online

Users browsing this forum: No registered users and 2 guests