Tech Talk Follow Up

The latest forum news and information
User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Aug 29, 2008 11:49 am

lajackson wrote:I don't have a CES login. I wonder if it might have something to do with nFS? And I never saw a screen showing me all the things I could do. I will go looking and see if I can find something for which I already had a login.


From the http://ldsaccount.lds.org page, there is a button for "Can't Sign In?" This will give you a variety of options for recovering your username, password, etc.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Aug 29, 2008 11:54 am

Alan_Brown wrote:From the http://ldsaccount.lds.org page, there is a button for "Can't Sign In?" This will give you a variety of options for recovering your username, password, etc.

Also, on the right panel of that first page is the list of things you can do with your LDS Account.

lajackson
Community Moderators
Posts: 10094
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Fri Aug 29, 2008 12:43 pm

mkmurray wrote:Also, on the right panel of that first page is the list of things you can do with your LDS Account.


Well, I guess I already had a login for one of the "many online LDS Church resources". But I did not have a login for any of the three listed. It is a connected world.

User avatar
garysturn
Senior Member
Posts: 608
Joined: Thu Feb 15, 2007 11:10 am
Location: Draper, Utah, USA
Contact:

Tech Talk

Postby garysturn » Fri Aug 29, 2008 1:47 pm

I think it was not clear to some people that they needed to tune into the Video stream. I think some people logged into the webinar and expected audio there. I read some comments from some participants who said they could see the graphics but there was no sound. I think they had just tuned into the webinar portion and not the video stream.
Gary Turner
If you haven't already, please take a moment to review our new
Code of Conduct

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Aug 29, 2008 1:49 pm

GarysTurn wrote:I think it was not clear to some people that they needed to tune into the Video stream. I think some people logged into the webinar and expected audio there. I read some comments from some participants who said they could see the graphics but there was no sound. I think they had just tuned into the webinar portion and not the video stream.

That's probably it. I didn't connect the dots until you mentioned it. The beginning slide did say to be sure to connect to the stream at *named* link, but if you missed the first 5 minutes or so, you would have missed that info on that first slide.

User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Fri Aug 29, 2008 1:52 pm

mkmurray wrote:That's probably it. I didn't connect the dots until you mentioned it. The beginning slide did say to be sure to connect to the stream at *named* link, but if you missed the first 5 minutes or so, you would have missed that info on that first slide.


There was also a small mention of the stream on the GotoWebinar interface (not just on the slide) that would have persisted throughout the entire webinar. But it was fairly small and easy to miss or misunderstand.

I think this does account for a fair number of the people who said there was no audio, although other technical issues (particularly on non-Windows machines) could also be involved.

User avatar
Mikerowaved
Community Moderators
Posts: 4205
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Fri Aug 29, 2008 4:57 pm

Alan_Brown wrote:There was also a small mention of the stream on the GotoWebinar interface (not just on the slide) that would have persisted throughout the entire webinar. But it was fairly small and easy to miss or misunderstand.

Wow, I missed that.

I also missed the live stream at first. I was rushing to finish up a brake job on my wife's car and get cleaned up and made it with 3 minutes to spare. I sat down and quickly logged in using the webinar link I received. At that point I relaxed for the final two minutes thinking it would start shortly. If I remember right, the webinar screen being displayed prior to the event showed users how to submit questions. It would have been VERY helpful if that screen told users how to tune into the live broadcast.

After it started I got a little worried, but managed to catch the one screen displaying the link for the stream and was able to open a browser and get it going. I just caught the last part of the invocation. I can easily see how others could have missed a whole lot more, or the whole thing.
So we can better help you, please edit your Profile to include your general location.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Aug 29, 2008 5:17 pm

Mikerowaved wrote:If I remember right, the webinar screen being displayed prior to the event showed users how to submit questions. It would have been VERY helpful if that screen told users how to tune into the live broadcast.

It actually did. The screen that showed how to submit questions also told you that you needed to tune into the broadcast at *named* link (it was above the instructions for the Q&A).

With that said, it's obvious that many people missed that instruction. It must not have been made clear enough.

russellhltn
Community Administrator
Posts: 30544
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Fri Aug 29, 2008 6:02 pm

I had my mind on other things and didn't join until 20 minutes into it. I don't remember a webinar page, but I found the video and audio with no problems. I was surprised at how big the video screen was. That might have caused problems for people with slower connections.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Fri Aug 29, 2008 7:04 pm

RussellHltn wrote:I had my mind on other things and didn't join until 20 minutes into it. I don't remember a webinar page, but I found the video and audio with no problems. I was surprised at how big the video screen was. That might have caused problems for people with slower connections.

When I maximized Windows Media Player, it actually was pretty small (like 20% of the screen at most). But if I pulled it out to a window that I could move around and resize, it scaled to whatever size the window was at.


Return to “Announcements & Policies”

Who is online

Users browsing this forum: No registered users and 1 guest