MLS 3.4.1 Setup File effects

Discuss questions around local unit policies for budgeting, reconciling, etc. This forum should not contain specific financial or membership information.
davesudweeks
Senior Member
Posts: 1371
Joined: Sun May 09, 2010 8:16 pm
Location: Oklahoma, USA

Postby davesudweeks » Sun Oct 23, 2011 7:57 pm

jerrobertson wrote:Same situation here. I did a corrective transfer and dated it in 2010 that has thrown my budget out of whack.


...Still trying to figure out what a "whack" is - I have a similar animal in our system. However, thus far (I'm only about 1/4 the way through the discrepancies) my problems are NOT related to a 2010/2011 issue between transaction date and posting date.

Example: One young woman paid a little extra her the YW Camp Other account, and asked for the excess to be used for someone else "who needed it." At the Bishop's direction, I transferred the funds from her Other account to another Young Woman's account (Note: very long and painful story on why we have multiple Other Accounts- let's just say that I tried to rationalize with my new Bishop but in the end just gave up and set it up as he wanted it; let's just not bother to go there at this point). After the set-up file, the original YW's Other account correctly shows the transfer, but the Set-up file has it transferred to the top-level Other-AFMA account and the original recipient's Other account is showing negative by that amount. This all happened in June so is unrelated to the 2010/2011 theory.

User avatar
aebrown
Community Administrator
Posts: 15100
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Oct 23, 2011 8:07 pm

davesudweeks wrote:This all happened in June so is unrelated to the 2010/2011 theory.


Well, I've seen a couple of issues that seem to be simply categorization problems in AMFA, also unrelated to the change in transaction date vs. posting date.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

jdlessley
Community Moderators
Posts: 7180
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Oct 23, 2011 8:24 pm

I ran into a similar situation as davesudweeks in that there is Other:AMFA sub-account activity that appears to have been undone. I had to re-categorize contributions to a AMFA sub-account due to an incorrect donations batch entry back in February 2011. Following the setup file processing the re-categorization had been undone yet the transaction adjustments remained in the View/Update Donations screen. Fortunately for me there was only one adjustment to which this happened. I can simply correct this again using a transfer instead of a re-categorization.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

rcpilot
New Member
Posts: 1
Joined: Mon Oct 24, 2011 7:17 pm
Location: Mesa, AZ, USA

Postby rcpilot » Mon Oct 24, 2011 7:51 pm

My first posting... hope this works.

I have noticed that the setup file (mine processed on Tues Oct 18) did not take into account the donation batch from Sunday Oct 16th. Totals in General Missionary, Perpetual Education, Temple Construction, etc. are off by exactly the amounts donated on Oct 16th. Tithing and Fast Offerings are off as well, but I haven't figured these out yet. Any advice here would be welcome.
I also have similar issues with sub-accts under Other:AMFA as described earlier in this thread.

davesudweeks
Senior Member
Posts: 1371
Joined: Sun May 09, 2010 8:16 pm
Location: Oklahoma, USA

Postby davesudweeks » Mon Oct 24, 2011 8:03 pm

Welcome to the Forum!

Good point on the deposits. I think ours took, but will check again the next time I am up at the church.

jdlessley
Community Moderators
Posts: 7180
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Mon Oct 24, 2011 8:15 pm

rcpilot wrote:I have noticed that the setup file (mine processed on Tues Oct 18) did not take into account the donation batch from Sunday Oct 16th. Totals in General Missionary, Perpetual Education, Temple Construction, etc. are off by exactly the amounts donated on Oct 16th. Tithing and Fast Offerings are off as well, but I haven't figured these out yet.
Since you are posting nearly a week later, did you notice after your Sunday batch send/receive on 23 October whether the 16 October batch was processed? If it is still missing you may need to contact LUS to have them verify the batch was processed.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

terrellthomas
New Member
Posts: 19
Joined: Fri May 09, 2008 6:54 am

Postby terrellthomas » Tue Oct 25, 2011 6:13 am

I am repling to post of date October 23rd 2011 6:44 pm. Why did LUS not let everyone know this would happen? And was expected.

#$$%^@@

User avatar
ckmcdonald
Member
Posts: 177
Joined: Sun Oct 31, 2010 10:33 pm
Location: Middleton, ID, USA (near Boise)

Postby ckmcdonald » Tue Oct 25, 2011 7:42 pm

terrellthomas wrote:I am repling to post of date October 23rd 2011 6:44 pm. Why did LUS not let everyone know this would happen? And was expected.


That's a good question, and by no means the first time it's been asked in this context. I figure it's like death, do we really want to know the day we will die? Some things are best left as surprises! :)

Seriously, I've asked myself that same question several times over the past year of MLS changes. In many instances there have been things I could have done to better prepare for what came down. It's tempting to think that maybe the MLS development team themselves don't know in advance either. But that's a scary thought. :(

allenjpl
Member
Posts: 311
Joined: Wed Apr 08, 2009 8:26 am
Location: Las Vegas, NV, USA

Payee Name change

Postby allenjpl » Tue Oct 25, 2011 10:11 pm

As an additional side-effect of the setup file, some of the payees have apparently been reset. Any member in my ward that was added as a payee *after* last year's CUBS transition has their *payee name* in the format First Name Last Name (i.e. Joe Member). While cutting a few checks tonight, I noticed that Joe Member's payee address information has been eliminated. I had to go back and re-link the payee name to the member's record before it would show up. As I sit here now, I don't remember how the payee's name appeared after I linked it.

I haven't gone deeply into the payee list to see if the effect was more wide-spread, but it affected 2 out of 5 checks I cut tonight. It doesn't appear to affect payees in the format Last Name, First Name.

GaryLawlor
New Member
Posts: 2
Joined: Sun Nov 06, 2011 3:57 pm

Budget totals not the same after 3.4.1 upgrade

Postby GaryLawlor » Sun Nov 06, 2011 4:02 pm

I have budget report problems similar to those reported on this thread, except that totals are very different now. We appear to have many thousand dollars less than before. Try as I might, I cannot make heads or tails of any of the differences.

Should I be concerned or just wait until bugs get worked out?


Return to “Local Unit Finance”

Who is online

Users browsing this forum: No registered users and 1 guest