TM Dashboard slow to come up?

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
russellhltn
Community Administrator
Posts: 28407
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

TM Dashboard slow to come up?

Postby russellhltn » Sat Jun 27, 2020 12:52 am

If the TM Dashboard is really slow to start up, check your satellite receivers.

If they're set up but not connecting to TM, that seems to cause a hang every time you go to the dashboard page. In my case, they somehow got plugged into the wrong zone. Static 10.x.x.x receivers don't work too well in the 192.168.x.x public zone.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

lajackson
Community Moderators
Posts: 9415
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Re: TM Dashboard slow to come up?

Postby lajackson » Sat Jun 27, 2020 6:17 am

None of my receivers have been assigned an IP address.

User avatar
Biggles
Senior Member
Posts: 1290
Joined: Tue May 27, 2008 4:14 am
Location: Watford, England

Re: TM Dashboard slow to come up?

Postby Biggles » Sat Jun 27, 2020 6:52 am

lajackson wrote:None of my receivers have been assigned an IP address.

Curious as to why not? To be able to monitor satellite receivers, in TM, they have to be assigned a Static IP address.

russellhltn
Community Administrator
Posts: 28407
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: TM Dashboard slow to come up?

Postby russellhltn » Sat Jun 27, 2020 12:19 pm

lajackson wrote:None of my receivers have been assigned an IP address.

They won't. The setup is all-manual. I forget the reason. I know I tried. I think the receivers are not DHCP capable.(!) Otherwise, I would have assigned the IPs in the firewall.

Then you have to tell TM what IP you put it on.

But going back to the thread, the issue seems to be if TM has the IP, but the receivers are not responding to the network. For some reason, the main dashboard wants a status even though it not displaying any status information at that level.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest