881W Issues

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
john84601
New Member
Posts: 44
Joined: Sun Mar 11, 2012 1:24 pm

Re: 881W Issues

Postby john84601 » Thu Jan 03, 2013 8:39 pm

John,

This is actually a very good idea. There out to be an SMS/email distro group that we can subscribe to... to get "system wide" bulletins.

JW

Clingmann
New Member
Posts: 16
Joined: Thu Dec 06, 2012 9:35 pm

Re: 881W Issues

Postby Clingmann » Sun Jan 06, 2013 12:21 pm

We had this same issue recurring in all our buildings again today, are any others experiencing it again?

aclawson
Senior Member
Posts: 761
Joined: Fri Jan 19, 2007 6:28 pm

Re: 881W Issues

Postby aclawson » Sun Jan 06, 2013 12:23 pm

Yes.

john84601
New Member
Posts: 44
Joined: Sun Mar 11, 2012 1:24 pm

Re: 881W Issues

Postby john84601 » Sun Jan 06, 2013 12:33 pm

Yes. Fernley, NV.

dromrell
New Member
Posts: 5
Joined: Sun Jan 06, 2013 12:26 pm

Re: 881W Issues

Postby dromrell » Sun Jan 06, 2013 12:35 pm

Yes - Currently no ability to connect on WIFI at our stake center in NW Oregon. General Internet and DHCP from building is fine (checked from clerk and wired laptop). Only issue is with wireless. The network is visible but wireless clients are unable to connect (even if release and renew the network from android/iphone settings). I also tried with WIFI laptop and it was unable to obtain an IP address. Same thing happened in two of our stake buildings last week. I'm currently on hold waiting for support from Global Services before I reboot the router.

Clingmann
New Member
Posts: 16
Joined: Thu Dec 06, 2012 9:35 pm

Re: 881W Issues

Postby Clingmann » Sun Jan 06, 2013 12:38 pm

It appears to be the same issue as last week, rebooting the firewall only works until it does it's "dial home" call to church HQ, then WiFi is rendered unusable again.

aclawson
Senior Member
Posts: 761
Joined: Fri Jan 19, 2007 6:28 pm

Re: 881W Issues

Postby aclawson » Sun Jan 06, 2013 12:45 pm

dromrell wrote:I'm currently on hold waiting for support from Global Services before I reboot the router.


Are you sure somebody is going to answer? I've been in hold queues patiently waiting for an hour and a half before giving up - turns out they don't have a "nobody is here to answer your call" message.

dromrell
New Member
Posts: 5
Joined: Sun Jan 06, 2013 12:26 pm

Re: 881W Issues

Postby dromrell » Sun Jan 06, 2013 12:51 pm

I couldn't reach Global Services support (battery almost gone on cell before I hung up waiting for next available agent - they must be overwhelmed). I removed and restored power to the router (and neighboring switch to access points) and now the WIFI appears to be working again.

dromrell
New Member
Posts: 5
Joined: Sun Jan 06, 2013 12:26 pm

Re: 881W Issues

Postby dromrell » Sun Jan 06, 2013 12:53 pm

clingmann - How long does it work before your "dial home" causes it to fail again? I'm currently still working after the reboot. I would expect it to dial home as part of the startup.

tyranlewis
New Member
Posts: 7
Joined: Sat Feb 18, 2012 9:25 pm
Location: Dallas, TX Area

Re: 881W Issues

Postby tyranlewis » Sun Jan 06, 2013 1:00 pm

I had the problem with one building last week. I rebooted the router and then it worked fine. Have two more building down today now. I have some SLC engineer looking into the firewall right now. Waiting for a reply / call.


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 2 guests