LDS.org not working inside firewall

Discussions about Internet service providers (ISPs), the Meetinghouse Firewall, wired and wireless networking, usage, management, and support of Meetinghouse Internet
russellhltn
Community Administrator
Posts: 26665
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS.org not working inside firewall

Postby russellhltn » Sun Feb 22, 2015 12:53 pm

craiggsmith wrote:It seems that it would be much better if someone from Church HQ that has networking expertise contacted Comcast rather than one of us.

The problem is 1) support is only going to talk to "the customer". It would be hard for someone else to get though. 2) You need to capture it while there's a problem.

craiggsmith wrote:But I also experienced it from home today, and I have Comcast, but eventually it started working.

Next time that happens, call Comcast immediately. That also suggests it's not a issue with the church firewall.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

craiggsmith
Senior Member
Posts: 766
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: LDS.org not working inside firewall

Postby craiggsmith » Sun Feb 22, 2015 2:55 pm

So is it OK to call Comcast on Sunday?
Craig
STS
South Jordan, UT

russellhltn
Community Administrator
Posts: 26665
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LDS.org not working inside firewall

Postby russellhltn » Sun Feb 22, 2015 2:58 pm

craiggsmith wrote:So is it OK to call Comcast on Sunday?

In this situation, I would. (I assume you're using it to get to lds.org and not complaining about an outage during a NASCAR race ;) ). But that's a personal decision.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

craiggsmith
Senior Member
Posts: 766
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: LDS.org not working inside firewall

Postby craiggsmith » Sun Feb 22, 2015 3:52 pm

:)
I came back over to test and gather more data but of course now it's working. Although sometimes it takes a long time to load and eventually quits with a few blank spots on the page.

It's possible my issue at home this morning was something else; I only had a problem once.

Here's a trace I got this morning at the church when it consistently wasn't working:

Tracing route to lds.org [216.49.176.33]
over a maximum of 30 hops:
1 1 ms 1 ms 2 ms 192.168.108.1
2 * * * Request timed out.
3 22 ms 20 ms 19 ms te-0-5-0-17-sur04.saltlakecity.ut.utah.comcast.net [68.87.220.181]
4 14 ms 14 ms 18 ms he-0-11-0-0-ar02.sandy.ut.utah.comcast.net [162.151.49.145]
5 76 ms 29 ms 25 ms te-0-7-0-7-sur01.orem.ut.utah.comcast.net [68.86.180.98]
6 46 ms 28 ms 14 ms 107-1-212-14-ip-static.hfc.comcastbusiness.net [107.1.212.14]
7 15 ms 22 ms 19 ms te-2-2-pvufw-a.ldschurch.org [216.49.191.53]
8 * * * Request timed out.
9 14 ms 22 ms 14 ms origin.lds.org [216.49.176.33]
Trace complete.

Here's the trace from right now when it is working:
1 1 ms 1 ms 2 ms 192.168.108.1
2 * * * Request timed out.
3 12 ms 51 ms 48 ms te-0-5-0-17-sur04.saltlakecity.ut.utah.comcast.net [68.87.220.181]
4 13 ms 14 ms 21 ms he-0-2-0-0-ar02.sandy.ut.utah.comcast.net [162.151.49.137]
5 24 ms 21 ms 74 ms te-0-7-0-7-sur01.orem.ut.utah.comcast.net [68.86.180.98]
6 30 ms 24 ms 13 ms 107-1-212-14-ip-static.hfc.comcastbusiness.net [107.1.212.14]
7 53 ms 19 ms 42 ms te-2-2-pvufw-a.ldschurch.org [216.49.191.53]
8 * * * Request timed out.
9 39 ms 13 ms 15 ms origin.lds.org [216.49.176.33]

As you can see it's basically the same, so doesn't help much. There are usually minor differences in steps 3 and 4. I consistently get timeouts in steps 2 and 8. My trace from home is also basically the same.
Craig
STS
South Jordan, UT

yarrgh
Church Employee
Church Employee
Posts: 69
Joined: Mon Dec 23, 2013 1:54 pm

Re: LDS.org not working inside firewall

Postby yarrgh » Mon Feb 23, 2015 10:13 am

Craig,

In your situation it looks like your request was getting to lds.org just fine.

Quick question, were you doing your trace using lds.org or www.lds.org?

www.lds.org goes through the akamai servers were lds.org doesn't. lds.org redirects to www.lds.org by default so if the trace to www.lds.org fails, so will loading the website.

My suggestion is that if it stops working, run "tracert www.lds.org" and see if it stops on one of comcast's routers

craiggsmith
Senior Member
Posts: 766
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: LDS.org not working inside firewall

Postby craiggsmith » Mon Feb 23, 2015 8:08 pm

Thanks, I was wondering. I mainly tried lds.org. I tried http://www.lds.org as well and it went a completely different route and didn't say anything about lds.org so I wasn't sure what was happening. I just looked up akamai and now that I know what they do it makes a little more sense. I had always thought they were just an ad service. Here's what I had gotten, but this was in the afternoon when it was working.

tracert www.lds.org

Tracing route to e5298.g.akamaiedge.net [23.203.57.80]
over a maximum of 30 hops:

1 1 ms 1 ms 1 ms 192.168.108.1
2 * * * Request timed out.
3 22 ms 13 ms 10 ms te-0-5-0-17-sur04.saltlakecity.ut.utah.comcast.net [68.87.220.181]
4 13 ms 25 ms 14 ms be-20-sur03.saltlakecity.ut.utah.comcast.net [162.151.9.165]
5 15 ms 17 ms 27 ms he-0-2-0-0-ar04.saltlakecity.ut.utah.comcast.net [162.151.49.133]
6 27 ms 94 ms 96 ms he-0-1-0-0-cr01.denver.co.ibone.comcast.net [68.86.90.225]
7 * * 98 ms he-10-2-1-cr01.1601milehigh.co.ibone.comcast.net [68.86.86.190]
8 * 44 ms 37 ms pos-1-6-0-0-cr01.dallas.tx.ibone.comcast.net [68.86.85.153]
9 37 ms 40 ms 40 ms he-4-12-0-0-cr01.56marietta.ga.ibone.comcast.net [68.86.86.202]
10 45 ms 37 ms 51 ms 50-248-117-126-static.hfc.comcastbusiness.net [50.248.117.126]
11 38 ms 37 ms 37 ms a23-203-57-80.deploy.static.akamaitechnologies.com [23.203.57.80]

A few other notes: both last weekend and this weekend it was only in the morning that there was a problem. These problems started right after I upgraded the router, although that doesn't seem to be related.
Craig
STS
South Jordan, UT

sharicarnahan
New Member
Posts: 27
Joined: Sun Feb 13, 2011 2:23 pm
Location: Seattle, WA area USA

Can't access lds.org

Postby sharicarnahan » Sun Mar 01, 2015 12:59 pm

In our meeting house this morning we can't access lds.org, we are able to contact tech.lds.org.

This happens about once a month or every six weeks. This is a problem on Comcast's side. It isn't just a DNS problem, I can't get there with just the IP address either. Currently I am waiting for our FM rep to get me the Comcast account information. I have contacted Global Services and they have no solution on a Sunday. (Not really their problem, so I understand their confusion)

I am curious if others have had this problem.

russellhltn
Community Administrator
Posts: 26665
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Can't access lds.org

Postby russellhltn » Sun Mar 01, 2015 1:40 pm

sharicarnahan wrote:I am curious if others have had this problem.

Your post has been merged into an existing topic on the problem.

Key thing at this point is to run a Tracert on http://www.lds.org. (lds.org will redirect to http://www.lds.org - and they are on different servers.)
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

sharicarnahan
New Member
Posts: 27
Joined: Sun Feb 13, 2011 2:23 pm
Location: Seattle, WA area USA

Re: LDS.org not working inside firewall

Postby sharicarnahan » Sun Mar 01, 2015 2:45 pm

I just got off the phone with Comcast. The solution for today was to log into the modem and turn off the firewall settings inside the Comcast modem. I didn't have my laptop with me, so the Comcast employee made the changes for me.

So I will keep an eye on this. The Comcast employee couldn't tell me why those firewall settings were on in the first place.

Now the users in the building can access lds.org and www.lds.org.

If anyone needs the login contact me in a private message for the customer login for the modem.

craiggsmith
Senior Member
Posts: 766
Joined: Sun Sep 12, 2010 2:14 pm
Location: South Jordan, Utah

Re: LDS.org not working inside firewall

Postby craiggsmith » Sun Mar 01, 2015 5:22 pm

Interesting, I'll have to check ours. Wouldn't surprise me. Although so far we haven't had the issue against since I did a firewall configuration refresh last week.
Craig
STS
South Jordan, UT


Return to “Meetinghouse Internet”

Who is online

Users browsing this forum: No registered users and 1 guest