Page 1 of 1

Liahona Schedule not working

Posted: Sun Apr 04, 2021 5:18 pm
by tian.hsi
Hi All,

I met a challenge to set up Liahona SSID schedule. It is strange that Liahona SSID will be disabled when I enable Liahona schedule function.
I did contact GSC through Servicenow, and they tried to resovle the issue. After I got the reply, issue resovled, Liahona SSID can be kept enable about few minutes while the schedule function turns on now.
After that, the SSID is disabled automatically.
What can I do to figure it out?

Re: Leave Wi-Fi on during broadcasts?

Posted: Sun Apr 04, 2021 6:00 pm
by russellhltn
What is the schedule set to and what time/date was this happening?

Liahona Schedule not working

Posted: Mon Apr 05, 2021 1:24 am
by tian.hsi
This is the schedule I set up

Re: Leave Wi-Fi on during broadcasts?

Posted: Mon Apr 05, 2021 2:10 am
by russellhltn
What time did you try and switch this on?

I'm wondering if they're miscalculating your time zone.

Re: Leave Wi-Fi on during broadcasts?

Posted: Mon Apr 05, 2021 4:42 pm
by tian.hsi
russellhltn wrote:What is the schedule set to and what time/date was this happening?
The enclosed is the change log and the schedule. Interesting is that, now, it will be off-line on the schedule; however, it cannot be enabled automatically,

Re: Leave Wi-Fi on during broadcasts?

Posted: Mon Apr 05, 2021 5:10 pm
by russellhltn
The turn off at 6PM looks right, but not sure why it turned off at 7AM

I notice that you're in Taipei Standard Time (UTC+8), while much programing is done in Utah time (UTC-7 for standard time). Add them together, that's 15 hours. 7AM Taipei time is 10PM MDT which coincides with the turn-off time set for Sunday (as well as Tuesday).

Re: Leave Wi-Fi on during broadcasts?

Posted: Mon Apr 05, 2021 6:30 pm
by tian.hsi
russellhltn wrote:The turn off at 6PM looks right, but not sure why it turned off at 7AM

I notice that you're in Taipei Standard Time (UTC+8), while much programing is done in Utah time (UTC-7 for standard time). Add them together, that's 15 hours. 7AM Taipei time is 10PM MDT which coincides with the turn-off time set for Sunday (as well as Tuesday).
I guess the time zone might be the key for the issue, but I cannot make sense for the correct time for the SSID off-line on Monday schedule.
It seems it won't be enabled on the schedule enabling time slot automatically.

I am keeping the schedule function on to check if it will be enabled on the Mountain time zone. ;)

Thanks for the help, Russellhltn.

Re: Liahona Schedule not working

Posted: Tue Apr 06, 2021 1:00 am
by tian.hsi
AHA, got it. The SSID is enabled at 2:00PM in Taipei time zone.
I will report this to GSC.

Re: Liahona Schedule not working

Posted: Tue Apr 13, 2021 9:19 am
by roperjl
We've made an adjustment to how the Scheduler calculates time zones. Please try it again and let me know if it doesn't behave as expected. Thanks!

Re: Liahona Schedule not working

Posted: Mon Apr 19, 2021 10:30 am
by Wattsuk
It would be great if functionality was added to the scheduler so I could have more than one block of time per day where the Liahona SSID is on.

For example I would like to have wifi on up until 10am, disable automatically at 10am to preserve bandwidth for the broadcast and then wifi automatically re-enabled at 11am.