Page 1 of 1

Access to Family Search

Posted: Tue Sep 11, 2018 3:02 pm
by Guymac
I an in NZ, I have no problem signing in to LDS.Org, however when i click on "my family tree" within my account, it timed out all day Tuesday 11th, and today Wednesday 12th Sept, i get a message saying "your connection is not private" and that attackers might be trying to steal your information from ""
it then goes on to say.... this server could not prove that it is its security certificate is from * this may be caused by a misconfiguration or an attacker intercepting your connection
and the option: Proceed to (unsafe)
i tried to click on this and got Bad Request (400)
is there anyone out there can shed some light on this problem please

Re: Access to Family Search

Posted: Tue Sep 11, 2018 7:38 pm
by rmrichesjr
I cannot yet shed any light on the that problem, but I'm in the USA and have had difficulty getting to since at least Saturday, 9/8, if I remember correctly. There's definitely something odd going on. In my case, the message I get is 'Connection timed out'. You're definitely not alone, and the problem appears to not be entirely on your side of the connection.

What operating system, browser, and browser version are you using? In my case, I'm using Firefox ESR 60.2.0esr (recently upgraded from ESR version 52 on Slackware Linux. I also tried the standard 'wget' utility with the same result.

Have you tried modifying the URL to use HTTPS rather than HTTP? In my case, I get the same results from both.

On the positive side, I think it was yesterday that I tried my employer-provided Windows 10 laptop from work, and it got right to the site with no visible difficulty.

Re: Access to Family Search

Posted: Sun Sep 23, 2018 2:13 pm
by Guymac
Thank you for your reply, i have since been able to resolve the situation, as in desperation I contacted my ISP and they confirmed a problem at their end. they re-booted my B/Band connection and the issue has been resolved to date.