E-Learning Courses in Linux

Discussions about using and improving the new FamilySearch online application.
New Member
Posts: 19
Joined: Thu Jul 12, 2007 7:07 am

E-Learning Courses in Linux

Postby poulsone » Sun Jun 21, 2009 9:40 am


I have so far been unable to get the E-Learning Courses to function in Ubuntu 9.04. I have tried in Firefox and Konqueror. There is a link to a .pdf version, but that doesn't work either.

Has anyone been able to get this to work?

UPDATE: It doesn't work for me in a Windows XP virtual machine, using Firefox or Internet Explorer either.

Can anyone view the "Understanding Your Calling for Consultants" course or the "Providing Individual Help" course, to name a couple of examples?


Eric P

Community Administrator
Posts: 28155
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jun 21, 2009 5:47 pm

poulsone wrote:Can anyone view the "Understanding Your Calling for Consultants" course or the "Providing Individual Help" course, to name a couple of examples?

Not being a consultant, I don't have access to either of those. But I did see the requirements:

• Adobe Flash Player 7.0
• Adobe Acrobat Reader
• Java

You might want to check and insure they are there, up to date, and not being blocked by any security settings or software.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

User avatar
Senior Member
Posts: 608
Joined: Thu Feb 15, 2007 11:10 am
Location: Draper, Utah, USA

Postby garysturn » Tue Jun 23, 2009 9:15 pm

I was able to load and run the training courses on a PC running XP and on a MAC and they worked fine on both.
Gary Turner
If you haven't already, please take a moment to review our new
Code of Conduct

Community Moderators
Posts: 2357
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

Postby rmrichesjr » Thu Jun 25, 2009 6:01 pm

I tried them on my home machine running Mandriva Linux (only OS available) and Firefox, and the PDF and "start" links failed to do anything. I have Flash player and Acrobat Reader (though I use xpdf 99% of the time), and I enabled Java for the experiment. Looking at the frame source, it appears the PDF link and "start" links invoke an onUp() method that's apparently supposed to create a popup.

I don't have any security settings that would account for the symptoms. Maybe my in-browser Java isn't working. That might be the key. Other than that, I'm sorry I'm not much help.

Return to “FamilySearch Family Tree Application”

Who is online

Users browsing this forum: No registered users and 1 guest