attempts to access a secure api error

Discussions around the BlackBerry version of the Gospel Library application.
Locked
ibarraa1
New Member
Posts: 1
Joined: Thu Feb 21, 2013 2:19 am

attempts to access a secure api error

#1

Post by ibarraa1 »

Can someone help me with this, installed the gospel library on my bb9680 but after that tried to pull up the gospel library, i always get this message. "attempts to access a secure api error "
ironjb
New Member
Posts: 1
Joined: Thu Feb 21, 2013 4:17 pm

Re: attempts to access a secure api error

#2

Post by ironjb »

I have the Blackberry Bold 9650 and am also getting the same error after upgrading to version 1.0.6.8 of the Gospel Library. I tried deleting and re-installing the app, but still does not work. The full error message says: "Error starting GospelLibrary: Module 'GospelLibrary' attempts to access a secure API."
jdlessley
Community Moderators
Posts: 8721
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

Re: attempts to access a secure api error

#3

Post by jdlessley »

You can report this problem at gospellibrary-blackberry@ldschurch.org.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
KeithWilson
Member
Posts: 93
Joined: Tue Jun 08, 2010 10:01 pm
Location: Utah County, USA

Re: attempts to access a secure api error

#4

Post by KeithWilson »

The same thing happened to me, they directed me here:

http://tech.lds.org/dl/bb/GospelLibrary ... ibrary.jad
eggibb
New Member
Posts: 2
Joined: Fri Jan 31, 2014 11:09 am

Re: attempts to access a secure api error

#5

Post by eggibb »

It is because the signing files are not there. They are included in the GospelLibrary.zip file at the same site.
Locked

Return to “BlackBerry Gospel Library”