lds.org and IE11

Discuss ideas and suggestions around the Church website.
User avatar
sbradshaw
Community Moderators
Posts: 5703
Joined: Mon Sep 26, 2011 9:42 pm
Location: Utah
Contact:

Re: lds.org and IE11

#11

Post by sbradshaw »

Update: The same thing is now happening to me! Wonder if it is a temporary bug? Maybe it only affects people who have manually navigated to lds.org/centerpiece?
User avatar
mnmpeterson
Member
Posts: 71
Joined: Thu Apr 17, 2008 10:39 am
Location: Phoenix, Arizona, USA
Contact:

Re: lds.org and IE11

#12

Post by mnmpeterson »

Good luck sending feedback. From my experience it can take weeks and even months before anyone replies, if they reply at all. Hopefully someone from CHQ will read this and look into the problem. I'm seeing the same issue too.
User avatar
sbradshaw
Community Moderators
Posts: 5703
Joined: Mon Sep 26, 2011 9:42 pm
Location: Utah
Contact:

Re: lds.org and IE11

#13

Post by sbradshaw »

I've had good experiences with feedback; usually within a few days. Maybe it depends which department the feedback is directed to.
rmrichesjr
Community Moderators
Posts: 3149
Joined: Thu Jan 25, 2007 11:32 am
Location: Dundee, Oregon, USA

Re: lds.org and IE11

#14

Post by rmrichesjr »

Have you tried clearing cookies? I have seen that suggested when strange behavior has been seen. If I remember correctly, that helped once for me. If clearing cookies solves the problem, my guess would be that a cookie was used to mark which users got the test page vs. the regular page and something went wrong.
User avatar
mnmpeterson
Member
Posts: 71
Joined: Thu Apr 17, 2008 10:39 am
Location: Phoenix, Arizona, USA
Contact:

Re: lds.org and IE11

#15

Post by mnmpeterson »

I tried clearing everything including cookies but it didn't make a difference. Tried again later and it started working again. It might just depend on which server you get when you browse to the sight.
Post Reply

Return to “Main Church Website”