lds.org not in English Language when I open page up

Discuss ideas and suggestions around the Church website.
dekstrider
New Member
Posts: 1
Joined: Wed Oct 07, 2015 4:16 pm

lds.org not in English Language when I open page up

#1

Post by dekstrider »

Just like what the title says, whenever I open the lds.org page it opens in Spanish and not in English like it should. The rest of my pages on the internet are in English and this problem has never happened to me before. Could someone please help me figure it out?
BensMeister
New Member
Posts: 23
Joined: Thu May 01, 2008 3:51 pm
Location: Nevada

Re: lds.org not in English Language when I open page up

#2

Post by BensMeister »

Getting it where I am as well. Cannot reset to English. It is just the home page and home page English redirect. I can get the rest of lds.org in English if I change the "lang=" after it loads.
SaintNick0205
New Member
Posts: 1
Joined: Wed Oct 07, 2015 4:38 pm

Re: lds.org not in English Language when I open page up

#3

Post by SaintNick0205 »

same thing happening to me, I thought maybe I had a virus or something, so I reset router, modem, did virus scans with malwarebytes, and norton ... but same thing is happening. I am using google chrome on windows 10. same thing happens on my cell phone when connected to wifi. but not cell network.
mevans
Senior Member
Posts: 1954
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: lds.org not in English Language when I open page up

#4

Post by mevans »

It's happening to me, too. I tried different browsers. I'm not even able to change the language to English. I've tried changing "spa" in the URL to "eng" and I've also tried the language selector to change it to English. It just goes back to Spanish. I was able to change the language to German successfully, so I guess it's just an issue with English.

It was working fine for me this morning in English.
mevans
Senior Member
Posts: 1954
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: lds.org not in English Language when I open page up

#5

Post by mevans »

The problem appears to be fixed for me now. Are others still experiencing the problem?
BensMeister
New Member
Posts: 23
Joined: Thu May 01, 2008 3:51 pm
Location: Nevada

Re: lds.org not in English Language when I open page up

#6

Post by BensMeister »

Cleared up here as well.
toddcoons
New Member
Posts: 2
Joined: Sat Aug 23, 2014 3:35 pm

Re: lds.org not in English Language when I open page up

#7

Post by toddcoons »

it is happening to me also.. do I have a virus?
mevans
Senior Member
Posts: 1954
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: lds.org not in English Language when I open page up

#8

Post by mevans »

toddcoons wrote:it is happening to me also.. do I have a virus?
This appears to be a problem on the church's computers, not the computers of individuals accessing the church web site.
mevans
Senior Member
Posts: 1954
Joined: Tue May 22, 2012 1:52 pm
Location: California, USA

Re: lds.org not in English Language when I open page up

#9

Post by mevans »

This morning in the middle of studying, the site switched from English to Spanish on me (when I clicked on a link). When I tried switching to English, it went to Portuguese.

I tried the "?English" trick someone mentioned (instead of ?lang=eng) and that worked.
hotrodgrandma3
New Member
Posts: 6
Joined: Thu Apr 17, 2014 7:56 am

Re: lds.org not in English Language when I open page up

#10

Post by hotrodgrandma3 »

This is happening on my personal computer and a neighbor called asking for help when the same thing was happening on hers. Yesterday it was Spanish. Today it is Hmoob. I called a tech yesterday. He said they had been having calls about it and that the problem had been called in. He told me what to do to fix it back to English each time it happens, but it is not working today. It seems to be OK on my PC but not on my iPad browser. In Googleing for answers, I found the issue in 2010, 2011, & 2012. I hope it can soon be fixed.
Post Reply

Return to “Main Church Website”