Cannot edit event

Discussions about the Calendar Tool at Questions about the calendar on the classic site should be posted in the LUWS forum.
Post Reply
New Member
Posts: 6
Joined: Thu Apr 14, 2011 11:28 am

Cannot edit event


Post by w4yjc »

We have Stake Conference this weekend and added the appropriate entries for Saturday and Sunday. We cannot edit these three entries. We being the Stake Presidency including clerks. WE are all administrators on this calendar, we can edit any other entries on the calendar, but not these three.

When we click on the entry, the pop up appears and when we click on "Edit event details & location" nothing happens. This has been tried on numerous different computers.

We all have tried to edit these entries and all get the same results. We all CAN edit any other entry on the calendar.

We were able to fix our error by deleting the entry and creating a new one. I changed two of the three entries and all other members of the presidency could edit my new events.

Any thoughts?

Ted Wirick
Community Moderators
Posts: 10360
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: Cannot edit event


Post by lajackson »

Deleting and then entering an event again has been a fairly reliable workaround for events that seem to become feisty or unmanageable on the Calendar. My guess would be that something happened while the original event was being entered due to busy servers, glitches, or any number of other problems, and when the dust settled, the Calendar didn't know how to change it.

But, I am not a programmer.
Post Reply

Return to “Calendar”