Electronic Transfer showing "Cleared" but not depotsited

Use this forum to discuss issues that are not found in any of the other clerk and stake technology specialist forums.
Post Reply
colbyprk
New Member
Posts: 5
Joined: Tue Feb 14, 2012 12:02 pm

Electronic Transfer showing "Cleared" but not depotsited

#1

Post by colbyprk »

Hello,

I'm new to the Clerk space and ran into an issue with my Finance Clerk. We submitted a reimbursement in which the member wants Electronic Transfers. We submitted it that way and the website and MLS show the transaction is "Cleared" but the member has not received it. How do I go about reconciling this? Is there a number I can call for Salt Lake to see if they have more insight into what has happened?

The member checked all electronic accounts, made sure all the account numbers were correct, etc. He even showed us his checking account that it is linked to. Not sure what to do...

Thanks in advance for your help!

-Colby
eblood66
Senior Member
Posts: 3703
Joined: Mon Sep 24, 2007 9:17 am
Location: Cumming, GA, USA

Re: Electronic Transfer showing "Cleared" but not depotsited

#2

Post by eblood66 »

Call the Global Service Center.

Also you should check whether the member received a notification email about the reimbursement. They should have received an email after the reimbursement was approved giving the reference number, the last 4 digits of the bank account and the amount.
colbyprk
New Member
Posts: 5
Joined: Tue Feb 14, 2012 12:02 pm

Re: Electronic Transfer showing "Cleared" but not depotsited

#3

Post by colbyprk »

yes, checked that as well. He has not received the email confirmation. Thanks for the phone number, the LCR Contact Us link isn't working for me.
Post Reply

Return to “General Clerk Discussions”