LCR Send/Receive Not Working

Discussions around using and interfacing with the Church MLS program.
Post Reply
squabzilla
New Member
Posts: 1
Joined: Mon Jan 06, 2020 6:19 pm

LCR Send/Receive Not Working

#1

Post by squabzilla »

What it says on the tin. LCR tells me that "Send / Receive Changes" was successful. However, no changes I am making are showing up in LCR. Including having our new bishopbric being updated as members, which is causing a problem as I can't give them access if they aren't listed as members. I have tried re-installing LCR to no avail. In the Send/Receive Status section, it consistently states that the status of "Receive" has Failed, with a Message saying "* File not found: /config-pop"
carsonm
Member
Posts: 90
Joined: Sun Feb 27, 2011 11:57 am

Re: LCR Send/Receive Not Working

#2

Post by carsonm »

FIYI: The program that you are referring to is actually the MLS program. LCR is more about being based on the church web site.

Since you have tried to reinstall, you will probably need to reach out to your Stake Technology Specialist (if you have one) or the Stake Clerk to complete a component to get this working again on your ward clerk computer.
russellhltn
Community Administrator
Posts: 32077
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: LCR Send/Receive Not Working

#3

Post by russellhltn »

I wonder what version of MLS you're running. I thought some of the functions you mentioned move to LCR some time ago. At any rate, you should be able to accomplish what you're trying to do on-line via LCR.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
Post Reply

Return to “MLS Support, Help, and Feedback”