Problems with email broadcast system

Share discussions around the Classic Local Unit Website (LUWS).
User avatar
mkmurray
Senior Member
Posts: 3255
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#21

Post by mkmurray »

BDalton wrote:I'd still like to know if there is a solution to the problem of email broadcasts from the ward web site only being successfully delivered about a third of the time.
I'm not entirely sure if there is a solution you can personally do. It seems to me there are more than just one person encountering the problem. It's probably got to be looked into by the LUWS developers. It might be nice to have them drop a comment in here on this issue. :)
D.Webanalyst-p40
New Member
Posts: 16
Joined: Thu Oct 16, 2008 7:07 pm
Location: USA, Utah

#22

Post by D.Webanalyst-p40 »

It sounds like server issues and filter issues. Some email providers have filters that screen mail before it hits the inbox of their users. Part of these filters are set up by the user and the settings can be changed. Of course if each user makes certain to add the email address of the ward to their address book etc that can help. It could also be that the server programming has a glitch that needs to be addressed. It could be in the way permissions are given for groups, etc. The filters could be on the server side as well. At least this has given my an answer I have wondered about. I got some emails with the same things on them, and thought they were some type of test emails. Now I know to reply and make the probem known. Thanks
lajackson
Community Moderators
Posts: 10601
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

#23

Post by lajackson »

D.Webanalyst wrote:Of course if each user makes certain to add the email address of the ward to their address book etc that can help.
Actually, the e-mail seems to come from the address of one of the website Administrators which changes from time to time, not a ward address.
techgy
Community Moderators
Posts: 3183
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

Email Broadcast Problems

#24

Post by techgy »

This thread is being closed and continued on the following thread;

http://tech.lds.org/forum/showthread.php?t=2339
Locked

Return to “Classic Ward & Stake Sites (LUWS)”