Incorrect Language on Church Calendar and Tools Calendar

Discussions about the Calendar Tool at lds.org. Questions about the calendar on the classic site should be posted in the LUWS forum.
Post Reply
winnj100
New Member
Posts: 30
Joined: Thu Aug 11, 2011 10:31 am
Location: Henderson, NV

Incorrect Language on Church Calendar and Tools Calendar

#1

Post by winnj100 »

I am the Stake Building Scheduler. When scheduling reservations, many of the Rooms in the Rooms and Equipment field have the room identifier, for example, "Chapel" in Spanish.
A few weeks ago, the Spanish identifiers were returned to English for SOME of the rooms when creating a new reservation.
In addition, possibly related to the above problem, on my personal Tools app, the Callings are in Spanish.
I reviewed my ChurchofJesusChrist Church Account Personal Information record. The Notification Language indicates English (correct) the "Preferred Language" was blank. I added "English" and thought it would resolve the issue the next time the system was updated, at least on my Tools app.
This was 2 weeks ago and it has not changed.
I will be very grateful for assistance to resolve these two issues.
Kindly, Judy Winn
russellhltn
Community Administrator
Posts: 32382
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Incorrect Language on Church Calendar and Tools Calendar

#2

Post by russellhltn »

You may want to try incognito mode. If that fixes it, then it's probably a problem with some church website cookies on your machine and you'll need to clear them (or keep using incognito).
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
winnj100
New Member
Posts: 30
Joined: Thu Aug 11, 2011 10:31 am
Location: Henderson, NV

Re: Incorrect Language on Church Calendar and Tools Calendar

#3

Post by winnj100 »

So Sorry - I have no clue how to go incognito nor how to clear my ChurchofJesusChrist.org cookies.
I went back on the Church site and Church Account to assure that the "English" stays in
both fields. Save and cancel are both greyed out and will not allow me to do anything.
Is there a chance you have the authorization to "fix" the Save - and or save it for me?
OR is there a chance you can walk me through clearing my cookies on my Church account?
Thanks for your help. You are quite a bit further than I am in technology - and I thought I
was tech savvy.
lajackson
Community Moderators
Posts: 10788
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

Re: Incorrect Language on Church Calendar and Tools Calendar

#4

Post by lajackson »

winnj100 wrote:incognito
cookies
These are both browser functions.
As you open a new tab, look for an option to select Incognito Mode or Privacy Browsing.
To delete cookies, go to something similar to Tools > Settings > Privacy & Security and you should find a Delete or Remove Cookies option.
winnj100
New Member
Posts: 30
Joined: Thu Aug 11, 2011 10:31 am
Location: Henderson, NV

Re: Incorrect Language on Church Calendar and Tools Calendar

#5

Post by winnj100 »

Thank you for your steps!
Is there any way to get to a programmer resource to update my language selections - since my SAVE and DELETE are grayed out?
russellhltn
Community Administrator
Posts: 32382
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Incorrect Language on Church Calendar and Tools Calendar

#6

Post by russellhltn »

winnj100 wrote:I went back on the Church site and Church Account to assure that the "English" stays in
both fields. Save and cancel are both greyed out and will not allow me to do anything.
You have to make a change before they light up.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
winnj100
New Member
Posts: 30
Joined: Thu Aug 11, 2011 10:31 am
Location: Henderson, NV

Re: Incorrect Language on Church Calendar and Tools Calendar

#7

Post by winnj100 »

I went to my Account Settings. With your suggestion, I added a different English Language saved it
then edited it and added English in both fields and saved it.
Then I updated my Tools Calendar. It took several updates to change the Spanish in the
Callings Titles for example. Also the Room selections are now in English.
I learned from this experience, and am no longer annoyed about the language
issue. Thank for your your help with this issue!
Post Reply

Return to “Calendar”