Xerox B230 will not connect via USB

Discussions about setup, operation, and maintenance of these devices in meetinghouses other than a FHC
Post Reply
New Member
Posts: 1
Joined: Sun Jan 22, 2023 12:27 pm

Xerox B230 will not connect via USB


Post by dmpudil »

I have tried to let window automatically load the driver and I manually downloaded the driver and install wizard from Xerox and nothing is working.
I have the install disk. However, there is no CD drive with the new Lenovo small form factor computers being isssued.
I have also attempted to get the printer to connect on our Wi-Fi network and it failed to connect.

Thus, I connected the printer hardwire ethernet and went through the setup process and the Lenovo computer is wireless.
Now everyone in the building can see the printer. I was hoping to keep this printer a Local Printer.

I haven't seen a printer not connect to a computer via USB since Windows 95 era

Any suggestions.... Anyone.
Community Administrator
Posts: 32921
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Re: Xerox B230 will not connect via USB


Post by russellhltn »

Odd. Have you tried a different USB port on the computer? How about a different cable?
Have you searched the Help Center? Try doing a Google search and adding "" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
New Member
Posts: 6
Joined: Thu Dec 31, 2020 3:42 pm
Location: Indiana

Re: Xerox B230 will not connect via USB


Post by mcasay »

I installed a couple B235s recently (not sure if my experience will relate to you B230s), and I also had trouble connecting them via USB to the computer. I was getting a kernel error. Turns out a recent Microsoft update had broken the compatibility with some Xerox MFDs. Xerox had updated firmware that I was able to download and install on the printers. Once I did that everything was fine.
Post Reply

Return to “Printers, Copiers, and Multi-Function Devices”