MLS 3.0 Issue: Other Resources missing

Discussions around using and interfacing with the Church MLS program.
jdlessley
Community Moderators
Posts: 8045
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sat Jun 13, 2009 8:58 pm

The usual fix for those having problems with patches is to download the full install from the MLS download site. But that is not available. That makes correcting any patch/update problems a real headache.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

lajackson
Community Moderators
Posts: 9577
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sat Jun 13, 2009 9:02 pm

ScheStev wrote:I do hope SOMEONE is listening and disables autoupdates before tomorrow morning.


In the past, you could not download a major update on Sunday during the normally busiest hours. It may be that they have programmed the servers that way this time, as well.

In the past, it has also been downright kind of them to let us snag the update at the download site a few days early, so that we could avoid the pain and anguish normally associated with our more primitive modes of communication that are the standard for this part of the wilderness. [grin]

lajackson
Community Moderators
Posts: 9577
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Sat Jun 13, 2009 9:10 pm

jdlessley wrote:The usual fix for those having problems with patches is to download the full install from the MLS download site. But that is not available. That makes correcting any patch/update problems a real headache.


This is the reason I also believe there may have been a small mistake. I suspect either that the "patch" was intended for the beta testers, or that the wrong file got placed on the download server.

Just this week, one of our units got a message that they needed to upgrade from 2.9.3 to 2.9.4 so they would be able to get the 3.0 upgrade "later this summer". (CHQ was not able to tell that this unit was sharing a box that had already been upgraded.)

I suppose that summer has now arrived. [grin]

User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sat Jun 13, 2009 9:46 pm

jdlessley wrote:The usual fix for those having problems with patches is to download the full install from the MLS download site. But that is not available. That makes correcting any patch/update problems a real headache.


The notice sent to beta sites specifically said the full MLS 3.0 beta download would be available on 13 June 2009. There's only 75 minutes left in the day, MST, so I'm not holding my breath.

I was able to upgrade all 7 wards plus the stake computer today, and had absolutely no problems with the upgrade. That gives me hope. The post that started this thread reported a problem with Other Resources that might have been related to the upgrade, but I have heard of no other upgrade problems. So we can cross our fingers (or exercise faith, whichever seems more effective ;)) that such problems will be minimal.

lajackson wrote:I suppose that summer has now arrived. [grin]


Certainly according to the definition my school-aged children use, it has.

User avatar
mkmurray
Senior Member
Posts: 3241
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

Postby mkmurray » Sat Jun 13, 2009 9:50 pm

Alan_Brown wrote:The notice sent to beta sites specifically said the full MLS 3.0 beta download would be available on 13 June 2009.

I never saw this message in our ward MLS messaging inbox, as I usually do. I will qualify that it's possible someone read it and deleted it, but I think it not likely as every other MLS message from the last 6 months are all there. I think it more likely that perhaps the MLS messages only went to the Stake installs...?
Many questions are already answered on the LDSTech wiki. Check it out!

User avatar
PNMarkW2
Member
Posts: 66
Joined: Thu Jun 11, 2009 1:44 pm
Location: Portland, Oregon, USA
Contact:

Postby PNMarkW2 » Sat Jun 13, 2009 10:26 pm

Upon reading this thread I made a point to stop by the office and do a Send/Receive for any updates. Took 10 minutes, no issues, no problems, all is well.

Your mileage may vary.
~Mark
Ward Clerk
Colonial Heights Ward
Portland Oregon Stake

-----
"For a list of all the ways technology has failed to improve the quality of life, please press three."
---Alice Kahn

User avatar
Mikerowaved
Community Moderators
Posts: 3917
Joined: Sun Dec 23, 2007 12:56 am
Location: Layton, UT

Postby Mikerowaved » Sat Jun 13, 2009 11:45 pm

lajackson wrote:I might add that I think it may have been a mistake.

And unless they cut off downloads during prime time Sunday, I think they are heading for a train wreck...

Traditionally, they shut off upgrades during "prime time" on Sundays so they can avoid high server loads and busy signals. Hopefully this will also be the case tomorrow.
So we can better help you, please edit your Profile to include your general location.

User avatar
iamdavid
Member
Posts: 50
Joined: Sun Sep 07, 2008 5:07 am

Postby iamdavid » Sun Jun 14, 2009 4:23 am

Possibly not an issue - I never yet had a Confidential Saved Form survive an update but then, they are only supposed to last 90 days? If you didn't think to print and store in a safe place, too bad.

But the Audit section wrx

User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Sun Jun 14, 2009 4:32 am

WenU wrote:Possibly not an issue - I never yet had a Confidential Saved Form survive an update but then, they are only supposed to last 90 days? If you didn't think to print and store in a safe place, too bad.

But the Audit section wrx


The question is not whether the forms are saved, but rather if the software module for accessing the forms is properly loaded. The saved forms are somewhere in the database, but the appearance of modules in the Other Resources panel is more a question of installation and application configuration.

I would assume that once the problem with the installation is corrected, any saved forms will still be accessible.

greggo
Member
Posts: 277
Joined: Thu Jan 24, 2008 9:36 am
Location: Paw Paw, MI, USA

Postby greggo » Sun Jun 14, 2009 11:47 am

Just to throw in our ward's experience...

The ward clerk initiated a send/receive and upgraded the MLS version (it said ver 2.9.4 but was actually 3.0). Instead of doing a reboot, he just exited and relaunched MLS (it still came up 2.9.4). At that point he tried to print a PH ordination certificate, but the info didn't filled in. It just printed a blank form.

I suggested he do a reboot and try again. This time 3.0 loaded and the certificates printed fine. No other problems noted.

Note, as far as I know, our stake was never in the beta group.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest