check won't transmit

Discussions around using and interfacing with the Church MLS program.
New Member
Posts: 30
Joined: Mon Oct 22, 2007 8:47 pm
Location: Sacramento, California, USA

check won't transmit

Postby gpetersen-p40 » Thu Oct 01, 2009 6:34 pm

Before I call support tomorrow I thought I would ask if anyone has ever had a problem with a check that won't transmit. This check was written on August 23, 2009. There have been many "send and receives" done since then. Every time the clerk logs off, the screen displays an error message stating the check has not been transmitted. I double checked all of the data fields and they are filled out correctly. I thought it might be an indexing problem so I did a restore from a backup. But the problem still exists. Any ideas?

Community Administrator
Posts: 30957
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Thu Oct 01, 2009 6:40 pm

I'd call clerk support. They may need to change something in your database.
Have you searched the Help Center? Try doing a Google search and adding "" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

Community Moderators
Posts: 10230
Joined: Mon Mar 17, 2008 9:27 pm
Location: US

Postby lajackson » Thu Oct 01, 2009 7:48 pm

gpetersen wrote:I double checked all of the data fields and they are filled out correctly.
I agree with Russell. If the check printed and the Ok box was clicked, I think CHQ will have to solve this one.

User avatar
Community Administrator
Posts: 15128
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Thu Oct 01, 2009 9:16 pm

I've had this exact problem before. Indeed, it did require the help of Clerk Support.

I had to do two transmissions in rapid order (one to set a flag, the next to send the database to CHQ). Then they did some work and 24 hours later I did another transmission and that downloaded a script that fixed the database. Thereafter all transmissions worked perfectly.

Posts: 67
Joined: Sun Jul 06, 2008 1:00 pm
Location: United States, Utah, Logan

Postby slmsz20 » Thu Oct 01, 2009 9:25 pm

If support services says they received the check and after your next send/receive you still get the error, just go into the reconciliation for that month and clear the check on the expenses tab. One of my wards had this problem and nothing from support services did anything to fix it, clearing it on the reconciliation fixed the problem (make sure the check appears on your financial statement).

User avatar
Senior Member
Posts: 854
Joined: Thu Feb 28, 2008 5:45 pm
Location: Hillsboro, OR

Postby mfmohlma » Thu Apr 22, 2010 8:26 am

I had this issue last night. When I called clerk support this morning, the analyst informed me that this is currently a known problem and that my checks were actually transmitted. They are working on getting this fixed.

Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest