The Next Generation of LDS Maps

Discuss the feature articles on the Tech Home Page.
techgy
Community Moderators
Posts: 3183
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

#11

Post by techgy »

DougNorCal wrote:I just found this and tried to login using my account -- works for both lds.org and cdol.lds.org but just hangs when I try to login to the maps. :mad:

Is it down?
Looks like the new http://beta-maps.lds.org is down. Perhaps it's taking a rest for Christmas :). It doesn't appear to be a problem with the lds account as I can login to other sites where an lds account is required.
Have you read the Code of Conduct?
russellhltn
Community Administrator
Posts: 31963
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#12

Post by russellhltn »

It works, but it's slower then the worst day of dial-up. Something like a full minute or two between screens.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
techgy
Community Moderators
Posts: 3183
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

#13

Post by techgy »

RussellHltn wrote:It works, but it's slower then the worst day of dial-up. Something like a full minute or two between screens.
I couldn't get the login to complete. Response was good for other lds.org sites. I assumed that it was simply a problem with that one site. I just tried it again, and indeed, it's dragging.

Even on a good day it's still takes almost a minute after you login before any member information and boundaries are displayed.
Have you read the Code of Conduct?
User avatar
rootbeericecream
New Member
Posts: 44
Joined: Mon Jun 18, 2007 5:46 pm
Location: Sacramento, CA

Can't use beta-maps -- server-side error message

#14

Post by rootbeericecream »

beta-maps works fine as long as I do not log in. Whenever I log in, the world map refreshes, and I get bumped out with a "server-side" message. I've tried it on different PC's, and different browsers (Firefox, IE, Chrome), all with identical results. My colleagues are able to access without issue. I'm thinking something is wrong with my ldsaccount. Feedback reported a couple times, but no improvement.
russellhltn
Community Administrator
Posts: 31963
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#15

Post by russellhltn »

rootbeericecream wrote:beta-maps works fine as long as I do not log in.
What happens if other members of your ward log in? What happens if you log into LUWS - do you go to the ward you expect to? Are you an "out of unit member"?
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
User avatar
rootbeericecream
New Member
Posts: 44
Joined: Mon Jun 18, 2007 5:46 pm
Location: Sacramento, CA

#16

Post by rootbeericecream »

Not out-of-unit member (just stk exec sec). Stake clerk can use ok (he's in another ward though). Has happened repeatedly over last month since beta went public, so I doubt usage levels overloaded every time I attempted.
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#17

Post by aebrown »

rootbeericecream wrote:Not out-of-unit member (just stk exec sec). Stake clerk can use ok (he's in another ward though). Has happened repeatedly over last month since beta went public, so I doubt usage levels overloaded every time I attempted.
Stake clerks are simply ward members as far as the beta-maps site is concerned -- only bishopric members and ward clerks have special permissions.

So the important test would be to have some other member of your ward (it can be anyone with an LDS Account) login and see if they have the same experience. That will help you narrow down if there is an issue with the data for your ward, or if it is just your LDS Account. I suspect the former.
markecurtis
New Member
Posts: 4
Joined: Wed Jun 02, 2010 3:59 pm
Location: Australia

Australian members not mapping

#18

Post by markecurtis »

I'm an Assistant Stake Clerk for the Gold Coast Stake in the State of Queensland (Eastern Australia).

Looking at members in my ward I find that none of them are mapped correctly. Most are not mapped at all and those that are seem to be mapping to a town called Auburn-Lewiston in Maine (USA).

Any thoughts on why this might be?
User avatar
mkmurray
Senior Member
Posts: 3254
Joined: Tue Jan 23, 2007 9:56 pm
Location: Utah
Contact:

#19

Post by mkmurray »

MarkECurtis wrote:I'm an Assistant Stake Clerk for the Gold Coast Stake in the State of Queensland (Eastern Australia).

Looking at members in my ward I find that none of them are mapped correctly. Most are not mapped at all and those that are seem to be mapping to a town called Auburn-Lewiston in Maine (USA).

Any thoughts on why this might be?
Did I read an older post that the LDS Maps beta is only for the USA right now?
User avatar
aebrown
Community Administrator
Posts: 15138
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

#20

Post by aebrown »

mkmurray wrote:Did I read an older post that the LDS Maps beta is only for the USA right now?
The same problem in Australia was reported in this post, but I can't find any definitive response stating that the current site is limited to the USA.
Questions that can benefit the larger community should be asked in a public forum, not a private message.
Locked

Return to “Featured Article Discussions”