3.2 No Send/Receive

Discussions around using and interfacing with the Church MLS program.
Posts: 91
Joined: Wed Sep 16, 2009 8:50 am
Location: Colorado, USA


Post by coloradotechie-p40 »

We ARE having another issue when we do a Send/Receive though, each and every time a dialog pops up warning us we're connecting to the PRODUCTION database and requiring us to enter "yes" before it will proceed. We did not have this message priot to the update, any ideas on how to get rid of it?
I don't have any ideas (I saw the same question you posted in another thread)...

I think it would be best to start a new thread so it doesn't get buried in this one.
User avatar
Community Administrator
Posts: 15127
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah


Post by aebrown »

coloradotechie wrote:I think it would be best to start a new thread so it doesn't get buried in this one.
Good call. I copied the relevant parts of the post to a new thread: Send/Receive to PRODUCTION server.
Questions that can benefit the larger community should be asked in a public forum, not a private message.
New Member
Posts: 1
Joined: Wed Jun 30, 2010 7:47 pm
Location: Albuquerque, NM USA


Post by jsturner1-p40 »

techgy wrote:I have to agree that a rename of the log file would be a strange fix...but....

I plan on being at a building around 11:30 AM (Pacific). We're having similar problems, so I'll give this a shot and report back. If this fails I was planning on doing a re-install.

If anyone gets to this before I do, please let everyone know of the result.
Thanks for the effort.

I followed the directions above and it fixed the problem. I can now transmit just fine. As odd as this fix sounds, it worked. I renamed my mlslog.txt to "mlslog1.txt"
New Member
Posts: 11
Joined: Tue Jan 23, 2007 10:12 pm
Location: Ontario, CA

The fix works!


Post by drkelly »

Getting rid of mlslog.txt fixed this problem for us! Thank you and I'm so glad we have this forum!
New Member
Posts: 10
Joined: Mon Jan 29, 2007 11:28 am
Location: Los Alamitos, CA, USA

Worked for us too.


Post by wpierson »

We took the update last weekend for our ward, and didn't have any problems, but our Stake took it during the week. Ever since, they haven't been able to send for Temple Rec as well as checks.

We followed the steps with the mlslog.txt file and all is well again.
New Member
Posts: 24
Joined: Sun Jul 04, 2010 2:53 pm
Location: Sandy, UT USA


Post by jedware »

We are still having this problem even after deleting the mlslog.txt file when transmitting over broadband. Most other wards have reverted back to modem and it is working, but broadband is not working. Hopefully HQ can shed some light on this on Tuesday.
New Member
Posts: 1
Joined: Tue Jul 27, 2010 2:57 pm
Location: usa delta utah

mls hang


Post by markkunz07-p40 »

The four PCs in our stake that were hanging and did not send and
receive were fixed by installing service pack 3 on the Windows XP
Post Reply

Return to “MLS Support, Help, and Feedback”