Problems with Classic stake / ward site login?

Share discussions around the Classic Local Unit Website (LUWS).
Locked
crisa
New Member
Posts: 20
Joined: Thu Jul 23, 2009 12:51 pm
Location: Columbus, OH USA

Problems with Classic stake / ward site login?

#1

Post by crisa »

I was contacted by a member of our ward this morning who could not login. I went to the Classic site to check on her login and could not login to it myself (tried multiple times). I am getting the message: "The user name or password you have provided has not been registered."

Doesn't that site use our LDS Account credentials? I logged in to the new LDS.org with no problem.

If someone could advise if there is a problem or if not, please assist me in getting in.

Thanks,
Cris
techgy
Community Moderators
Posts: 3183
Joined: Sun Jan 13, 2008 6:48 pm
Location: California

#2

Post by techgy »

crisa wrote:I was contacted by a member of our ward this morning who could not login. I went to the Classic site to check on her login and could not login to it myself (tried multiple times). I am getting the message: "The user name or password you have provided has not been registered."

Doesn't that site use our LDS Account credentials? I logged in to the new LDS.org with no problem.

If someone could advise if there is a problem or if not, please assist me in getting in.

Thanks,
Cris
Cris,

I'm not having any problems with the login to the classic site. Since the issue is being experienced by at least two different people, both in the same ward, it's possible that the problem's either with the ward or stake accounts. If you're still experiencing a problem contact your Stake Technology Specialist for help. He can then pursue the problem and contact local unit support if necessary.
Have you read the Code of Conduct?
nutterb
Member
Posts: 276
Joined: Tue Feb 10, 2009 7:06 am
Location: Berea, KY, USA

#3

Post by nutterb »

I get the same error message. I'm a little further north of Cris, but still in the same state.
russellhltn
Community Administrator
Posts: 31315
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#4

Post by russellhltn »

techgy wrote:it's possible that the problem's either with the ward or stake accounts.

Usually that results in something like "your stake is not participating".
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
User avatar
gregwanderson
Senior Member
Posts: 702
Joined: Thu Apr 15, 2010 10:34 pm
Location: Huntsville, UT, USA

#5

Post by gregwanderson »

I have the same problem here in Northern Utah today.
nutterb
Member
Posts: 276
Joined: Tue Feb 10, 2009 7:06 am
Location: Berea, KY, USA

#6

Post by nutterb »

It works for me now.
Locked

Return to “Classic Ward & Stake Sites (LUWS)”