New software available in the Member and Leader Services

Discussions around using and interfacing with the Church MLS program.
daryl1
Member
Posts: 73
Joined: Tue May 15, 2007 5:04 pm
Location: Central California

Postby daryl1 » Sun Jun 03, 2012 6:32 pm

I tried to view the June 1st broadcast today and got this error code. "the video you are trying to watch is currently unavailable. VE_PD_NOTFOUND

Anyone have any ideas?

jdlessley
Community Moderators
Posts: 8037
Joined: Sun Mar 16, 2008 11:30 pm
Location: USA, TX

Postby jdlessley » Sun Jun 03, 2012 7:37 pm

I just checked it and it works fine for me. I'm running Windows XP SP3 and Firefox 12.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?

russellhltn
Community Administrator
Posts: 28779
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

Postby russellhltn » Sun Jun 03, 2012 9:50 pm

Works fine for me too. It does seem to require Adobe Flash for playback.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.

craigfield12
New Member
Posts: 1
Joined: Fri Jun 08, 2012 12:03 pm

Postby craigfield12 » Fri Jun 08, 2012 2:09 pm

Just throwing this out there if there is any interest.
I recently wrote some scripts for Bigfix (Relevance). The point is to find malware that the AV's (Sophos etc) don't catch.
The BigFix Script dumps autorun registry keys for the enterprise.

I then take this data and run it through a Python script filter to count the hits and get rid of known goods.
Then investigate what is left and update the Python script as necessary.

You can then use BigFix to delete the registry keys you don't want.
If it's something that may be of interests let me know.

daryl1
Member
Posts: 73
Joined: Tue May 15, 2007 5:04 pm
Location: Central California

Postby daryl1 » Sun Jun 17, 2012 8:52 pm

I was able to view Clerk Computers today with no problems. Thank you everyone for the reply and help. The broadcast was very good in my opinion.

brentp
New Member
Posts: 4
Joined: Fri Oct 07, 2011 10:38 pm

Postby brentp » Wed Jul 11, 2012 7:21 am

Hey All,
I am just rebuilding a Dell 740, so I guess LanDesk and TEM will be running together, as LANDesk is deployed with Sophos, and then we load TEM afterwards?
Would that sound about right?

User avatar
aebrown
Community Administrator
Posts: 15123
Joined: Tue Nov 27, 2007 8:48 pm
Location: Sandy, Utah

Postby aebrown » Wed Jul 11, 2012 8:19 am

brentp wrote:Hey All,
I am just rebuilding a Dell 740, so I guess LanDesk and TEM will be running together, as LANDesk is deployed with Sophos, and then we load TEM afterwards?
Would that sound about right?


That's not my understanding. The Sophos install seems to be just Sophos itself -- not LANDesk. Previously, there was a link on the MLS Download Site for computer management software that was LANDesk. Now, the link for computer management software is simply TEM -- there's no download for LANDesk anymore on that site.
Questions that can benefit the larger community should be asked in a public forum, not a private message.

Jensen_GL
New Member
Posts: 1
Joined: Sun Mar 31, 2013 3:59 pm

Re: New software available in the Member and Leader Services

Postby Jensen_GL » Sun Mar 31, 2013 4:01 pm

I get a VE_PD_NOTFOUND as well. The video will not come up for viewing. I use Windows 7 X64. Tried IE-9 and IE-10 neither work with the site. ????
I need some help here.


Return to “MLS Support, Help, and Feedback”

Who is online

Users browsing this forum: No registered users and 2 guests