Bishopric members all under custom positions - lost financial authorization

Discussions around using and interfacing with the Church MLS program.
russellhltn
Community Administrator
Posts: 32116
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#11

Post by russellhltn »

MerrillDL wrote:They are only available Monday - Friday, normal business hours (MDT), except Tuesday and Wednesday until 8:00pm.

On one of my last calls they indicated they were open later. I think midnight.
Have you searched the Help Center? Try doing a Google search and adding "site:churchofjesuschrist.org/help" to the search criteria.

So we can better help you, please edit your Profile to include your general location.
lajackson
Community Moderators
Posts: 10674
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

#12

Post by lajackson »

rontilby wrote:That statement is incorrect. MLS 3.5 was pushed out to many 3000 units in Utah and the Pacific Area beginning October 12th.

The advice to call LUS is still very good, however. For any MLS problems during the rollout, I would first make sure a sufficient number of Send/Receives has been completed, then call Local Unit Support if something is still out of order.
giffordrb
Member
Posts: 115
Joined: Tue Mar 01, 2011 8:24 am
Location: Eagle Mountain UT

#13

Post by giffordrb »

My guess is that the new standard positions file from cdol either threw an error in mls or didn't come down properly. Post a unit number with this problem and I can look at the log files and see if anything can confirm this. If so the fix would be to push the CDOL files down to a unit with this issue. This isn't a replacement for calling LUS, but will help in understanding what is causing this.
Ryan Gifford
MLS
dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 1:21 pm
Location: Calgary, AB

Update: LUS called

#14

Post by dustinaleksiuk »

Hi everyone,

I called Local Unit Support this morning. He told me it's a known issue and he would let me know when it's fixed. Thanks for the discussion. Hopefully this thread helps someone else who is having the issue.

Regards,
Dustin
TinMan
Member
Posts: 474
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

#15

Post by TinMan »

Thanks Dustin,

I got a message from my Finance Clerk. He said he was told the same thing. But he also siad that he would be emailed a solution. So if you have a similar problem, you may want to report it and get on the email list. :)
Lynnarave
New Member
Posts: 8
Joined: Sun Feb 19, 2012 8:32 pm

My Ward had the same problem ...

#16

Post by Lynnarave »

My Ward in Layton, Ut., had the same bishopric authorization problem Sunday.
It had to be an offshoot problem of the new MLS installation that took place earlier in the day.
I had the main clerk come in and he checked all the authorizations and it all looked OK, but myself (financial clerk) and the first counselor were still not recognized as being bishopric members.
Finally, I had to have the bishop and the head clerk log in and they used their passwords to close the donation batch out.
Very frustrating and adds to my concern that many MLS functions/upgrades are NOT field tested, nor given input by actual ward clerks before they are rolled out.
giffordrb
Member
Posts: 115
Joined: Tue Mar 01, 2011 8:24 am
Location: Eagle Mountain UT

#17

Post by giffordrb »

Post unit numbers of units seeing this. Thanks.
Ryan Gifford
MLS
dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 1:21 pm
Location: Calgary, AB

#18

Post by dustinaleksiuk »

LynnArave wrote:My Ward in Layton, Ut., had the same bishopric authorization problem Sunday.
It had to be an offshoot problem of the new MLS installation that took place earlier in the day.
I had the main clerk come in and he checked all the authorizations and it all looked OK, but myself (financial clerk) and the first counselor were still not recognized as being bishopric members.
Finally, I had to have the bishop and the head clerk Sign in and they used their passwords to close the donation batch out.
Very frustrating and adds to my concern that many MLS functions/upgrades are NOT field tested, nor given input by actual ward clerks before they are rolled out.
In our stake, we have numerous units that have had the update, but only one that has had this issue. So I don't think it's universal. I do know that the membership clerk in that ward came in and make some changes on Tuesday of last week.

Regards,
Dustin
dustinaleksiuk
New Member
Posts: 23
Joined: Fri Mar 30, 2012 1:21 pm
Location: Calgary, AB

#19

Post by dustinaleksiuk »

giffordrb wrote:Post unit numbers of units seeing this. Thanks.

Hi Ryan,

I think you have ours, but for completeness, the ward having the problem is 275018.

Thanks,
Dustin
TinMan
Member
Posts: 474
Joined: Mon Dec 15, 2008 8:08 am
Location: Bountiful, UT, USA

#20

Post by TinMan »

unit number sent via private message.

We continue to have the issue this evening. We did 4 more send and receives. I think we are done with that... :)

Thanks for checking into it for me.
Post Reply

Return to “MLS Support, Help, and Feedback”