Page 1 of 1

LDS.ORG study helps tool bar

Posted: Sat Jan 07, 2012 9:45 am
by jeremyheath102
I am having trouble with the lds.org tool bar that is supposed to come up on the bottum of the scrren when you are loged in to lds.org when I am using a computer the uses the OS of Windows 7, but it comes up normally on Vista and XP. Please help.

Posted: Sat Jan 07, 2012 10:04 am
by kd7mha
jeremyheath102 wrote:I am having trouble with the lds.org tool bar that is supposed to come up on the bottum of the scrren when you are loged in to lds.org when I am using a computer the uses the OS of Windows 7, but it comes up normally on Vista and XP. Please help.

It is working on my system Windows 7 Home Premium (64-bit) with these browsers
IE 9.0.8112.16421
Firefox 6.0
Chrome 16.0.912.75 m
Safari 5.1.2

Posted: Sat Jan 07, 2012 12:08 pm
by russellhltn
The toolbar may be turned off in the browser. In IE9 there's a couple of places to check:

Right Click the top and insure that the desired toolbar has a checkmark next to it.

Click on the gear icon in the top right, Manage add-ons and insure that the toolbar in enabled.

Posted: Sat Jan 07, 2012 1:09 pm
by aebrown
RussellHltn wrote:The toolbar may be turned off in the browser.

The study toolbar can't be turned on or off like browser toolbars -- it's a different kind of toolbar. It appears within the browser window at the bottom of the page, and looks like this (when you are signed in to lds.org, and you are on a page that contains some sort of gospel content such as scriptures, general conference, etc.):
ToolBar.jpg
(18.71 KiB) Downloaded 50 times
The toolbar can be collapsed, in which case it might be hard to see:
ToolBarC.png
ToolBarC.png (9.5 KiB) Viewed 903 times
In that case, just click on the icon in the bottom left corner, and the toolbar will reappear.

Posted: Mon Jan 09, 2012 4:08 pm
by jeremyheath102
thank you for your thoughts, but the study helps tool bar that should be at the bottom of the screen is still not there. Here are a few other things that I have done. I reformatted and I have added lds.org to my trusted sites and still nothing. I am getting a warning at the lower left of my browser saying that the pages loaded with errors.

Posted: Wed Feb 01, 2012 6:17 pm
by dsesplin
It is not working for me either. I'm using Firefox 9.0.1. but it also doesn't show up in IE 9.