ward information not appearing

Beta testing of maps.lds.org
Post Reply
dwsmith2
Member
Posts: 73
Joined: Sun May 29, 2011 6:49 pm
Location: Provo, Utah, United States

ward information not appearing

#1

Post by dwsmith2 »

When I login to rcmaps, my ward information won't appear. The Firebug console report says, "GET https://www.lds.org/rcmaps/services/units?lang=eng 500 Internal Server Error".
failproof
Member
Posts: 161
Joined: Sun Mar 04, 2012 11:34 am
Location: South Jordan, UT, USA

#2

Post by failproof »

I also get this same issue (does not show the list of members in my ward and does not outline my ward) as well as the same "GET https://www.lds.org/rcmaps/services/units?lang=eng 500 Internal Server Error" error with both Firebug and Chrome Dev Tools.
My calling is Ward Website Administrator.
This works (outlines my ward and shows me the list of members) on the non-beta version at lds.org/maps, but does not work at the lds.org/rcmaps version.
jdlessley
Community Moderators
Posts: 8877
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX

#3

Post by jdlessley »

I just accessed the beta site with no problems. Perhaps this was a temporary issue. Are either of you still having problems?
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
dwsmith2
Member
Posts: 73
Joined: Sun May 29, 2011 6:49 pm
Location: Provo, Utah, United States

#4

Post by dwsmith2 »

Yes, I still have the problem.
failproof
Member
Posts: 161
Joined: Sun Mar 04, 2012 11:34 am
Location: South Jordan, UT, USA

#5

Post by failproof »

Still getting the same issue, and as well on IE8, so more confirmation that it appears to be unrelated to the browser I use.
failproof
Member
Posts: 161
Joined: Sun Mar 04, 2012 11:34 am
Location: South Jordan, UT, USA

#6

Post by failproof »

This appears to be corrected with the new release. My ward information is now showing up correctly with no errors.
Post Reply

Return to “Beta Maps”