Action Interview list missing

Discussions around the iPhone/iPad/iPod Touch versions of the Member Tools Application.
Post Reply
kirtkennedy
Member
Posts: 104
Joined: Wed Jan 12, 2011 8:32 pm
Location: San Clemente, Ca. USA

Action Interview list missing

#1

Post by kirtkennedy »

I just downloaded 2.0.3 and all data in the "action interview" list is missing.
I'm a ward exec sec and had access before 2.0.3.....what happened?
lajackson
Community Moderators
Posts: 10411
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

#2

Post by lajackson »

kirtkennedy wrote:I just downloaded 2.0.3 and all data in the "action interview" list is missing.
I'm a ward exec sec and had access before 2.0.3.....what happened?

I am not having that problem (but I am not a ward exec sec).

After the download, did it ask you to set up your passcode again? (If not, you may want to try another download.)
I was able to see the Action Interview list after that. I then downloaded a fresh data set and was still able to see the AI list.

Sorry this might not be of help. If you still have a problem, you might send an e-mail to the bug address.
kirtkennedy
Member
Posts: 104
Joined: Wed Jan 12, 2011 8:32 pm
Location: San Clemente, Ca. USA

#3

Post by kirtkennedy »

Thanks for the reply,
I re downloaded the app and it now works fine. I don't know what happened the 1st time.
thanks
browilliams
New Member
Posts: 2
Joined: Sat Aug 18, 2012 3:21 pm

In LDS Tools: all Reports not populating.

#4

Post by browilliams »

The data is not populating in any of the lists in the Reports section. I have deleted the App and all data then powered off the iphone and then reinstalled it, still not working.
User avatar
Biggles
Senior Member
Posts: 1497
Joined: Tue May 27, 2008 5:14 am
Location: Watford, England

#5

Post by Biggles »

You'll probably find that the source of data is undergoing some form of maintenance today. I had problems earlier today downloading. Just keep trying, it isn't usually an App fault.
mwgrover
Member
Posts: 85
Joined: Sun Jul 11, 2010 10:19 pm
Location: Broken Arrow, OK, USA

#6

Post by mwgrover »

See this thread; this has been an ongoing issue for what looks like at least two months now. I am having the same problem.
Post Reply

Return to “iPhone/iPad Member Tools App”