MLS 2.8.1 Transmission Issue

Discussions around using and interfacing with the Church MLS program.
User avatar
marianomarini
Senior Member
Posts: 619
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy

#11

Post by marianomarini »

Last Sunday (27 Apr) we get Error #3: Afaria "Transmitter not found" with Internet connection.
So we goes back to local (Italy) dialup and all went good.
I'll see next Sunday if all is right now.
Just to let you know.
La vita è una lezione interminabile di umiltà (Anonimo).
Life is a endless lesson of humility (Anonimous).
jbh001
Senior Member
Posts: 854
Joined: Thu Mar 13, 2008 6:17 pm
Location: Las Vegas, NV

#12

Post by jbh001 »

Okay, at first I though it was just an anomaly, but it happened again this week. Under MLS 2.8.1, transmitting to CHQ (via dial-up) seems to progress normally, seems to be downloading a lot of information (as evidenced by the activity in the network icon in the system tray), but then the transmission seems to stall (again, as evidenced by the activity in the network icon in the system tray), and eventually times-out giving the message that Send/Receive Changes has been canceled.

MLS does manage to spit out the Membership Record Transaction Report, but all other reports normally printed, including the Financial Record Transaction Report and the Membership Record Update Report are mussing and unrecoverable. When I try Send/Receive Changes again, there is no information to print or reprint. This means that there is no record of the financial data we transmitted (though CHQ confirms the have received it, and there are work-arounds to create printouts detailing the information normally contained in the financial printout) nor any record of membership updates (i.e. confirmation of membership updates or new membership records).

Then MLS locked up and I was unable to back-up the data. I had to force quit MLS.

Have I just experience two anomalies, or has anyone else had similar problems?

Not that it should make a difference, but I intend to download MLS 2.8.2 later this week when it is released and do a clean install instead of waiting for the patch to be downloaded via Send/Receive Changes.
lajackson
Community Moderators
Posts: 10359
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

#13

Post by lajackson »

You could also do a download of 2.8.1 right now and do a clean install to see if the problem goes away.

The boxes we have done clean installs on seem to have far fewer problems than the boxes that we let download patches from the dialup. I have not actually documented the specifics, but my first fix for problems such as yours is just to do a clean install of the latest MLS version.

So far, it has worked well for us.
russellhltn
Community Administrator
Posts: 31341
Joined: Sat Jan 20, 2007 2:53 pm
Location: U.S.

#14

Post by russellhltn »

lajackson wrote:The boxes we have done clean installs on seem to have far fewer problems than the boxes that we let download patches from the dialup. I have not actually documented the specifics, but my first fix for problems such as yours is just to do a clean install of the latest MLS version.
If some portion of the program failed to update correctly, I can see that being a major problem even though MLS reports the correct version.
User avatar
marianomarini
Senior Member
Posts: 619
Joined: Sat Jan 19, 2008 3:13 am
Location: Vicenza. Italy

#15

Post by marianomarini »

Sunday 4th all goes well. I sent data via Internet without any error. So I suppose it was just a temporary server failure.
La vita è una lezione interminabile di umiltà (Anonimo).
Life is a endless lesson of humility (Anonimous).
Post Reply

Return to “MLS Support, Help, and Feedback”