TEM and Sophos not updating

Discussions around using and interfacing with the Church MLS program.
Post Reply
Posts: 136
Joined: Tue Sep 20, 2011 12:44 pm
Location: Lancaster England

TEM and Sophos not updating


Post by sphester »

Hi All

Does anyone have any idea on why TEM would not update nor the anti virus.

I've a had a unit contact me saying its been failing on an update for a number of weeks. Screen shots attached


(86.95 KiB) Downloaded 171 times
(32.06 KiB) Downloaded 164 times
Community Moderators
Posts: 8880
Joined: Mon Mar 17, 2008 12:30 am
Location: USA, TX


Post by jdlessley »

While it looks like your screenshots are from a Windows 7 system I had similar issues with a Windows XP system. While I was investigating I found that Sophos had a false positive for its own updater files and had deleted them. I solved my Sophos problem by running the 'FixIssues.exe' found at the Sophos knowledge article Fixing Sophos AutoUpdate after required files were deleted or moved by Sophos Anti-Virus due to a false positive.

I haven't found a solution to the TEM update issue.
JD Lessley
Have you tried finding your answer on the ChurchofJesusChrist.org Help Center?
Posts: 136
Joined: Tue Sep 20, 2011 12:44 pm
Location: Lancaster England


Post by sphester »

After emailing the global service centre address my ticket somehow ended up with the hardware team. Well they just told me to to e-mail mlssupport@lds.org.

After sending them an e-mail they just told me to download the latest version from MLS.lds.org > can;t see how that will work but will give it go.
New Member
Posts: 1
Joined: Sun Jun 24, 2012 9:10 pm

Solution/Fix/Workaround for SOPHOS (and TEMS) problems!


Post by aberglun »

It appears that SOPHOS 9.5 stopped updating in mid Sept. I tried uninstalling, but found it not listed. It's not running fully, and not on the right side of the Task Bar, and all the update options are no longer available.

The work around appears to be this:
1 - Go to http://www.lds.org > Resources > Callings > Melchizedek Priesthood > Record-Keeping and Technology Support > Applications, then login.
2 - Download the Download Desktop Management Software (TEMS) [most current], and the Download Desktop Security Software (Sophos) [ver. 10, most current]. DO NOT download from mls.lds.org , the files are not current.
3 - Install the latest TEMS. Reboot. Eventually, it might take an hour, the Trivoli Endpoint Manager Support Center icon will appear on the far right of the Task Bar. Double click on it.
4 - Click on the Sophos Shh/Updater-B false positive FIX, then click Accept.
5 - You may need to reboot. Then click on the Sophos AV / FW -v10 - T III, then click Accept. This took nearly 55 minutes to install with an Internet connection!!!?
6 - Open up the new ver. 10 Sophos and do a "Scan my computer", and you should be all set.

Besides originally trying to uninstall SOPHOS, I tried installing over SOPHOS with ver. 9.5 and ver. 10; neither worked because of the SOPHOS problem which kept killing the installation programs via False Positives.

All the best,
Alan :-)
Posts: 61
Joined: Sat Mar 03, 2007 5:08 am
Location: Midland, MI


Post by rick.winterton »

Suggestions for solving Sophos problems:

Go to the FamilySearch: Support tools page: https://familysearch.org/remote/support.html.
1. Download the Sophos FixIssues Script from that page and run it. That fixed Sophos on all 12 of my ward/branch administrative computers and on 3 Family History computers. You can download this directly from Sophos, also.
2. If you have to uninstall Sophos in preparation for reinstallation, download the Sophos uninstaller. It's a hack and you'll probably get some errors, but it might work. Do not use the Sophos_FHC_Installers to install Sophos on ward/branch or stake administrative computers. Use the downloads from http://www.lds.org/mls/login.
3. I have one computer that simply refuses to be fixed. It's a Family History computer, so it looks like I'm going to have to reload Windows on that machine.

Posts: 257
Joined: Tue May 15, 2012 8:20 pm


Post by rolandc »

Out 47 computers across the stake i have had three that would not repair, my XP image backup had them fixed in less than an hour per machine.
Post Reply

Return to “MLS Support, Help, and Feedback”