Home page defaulting to Spanish Language

Discuss ideas and suggestions around the Church website.
Post Reply
clintonkopotic
New Member
Posts: 16
Joined: Tue Feb 01, 2011 1:33 pm
Location: Jamul, CA, USA

Home page defaulting to Spanish Language

#1

Post by clintonkopotic »

I know this has been brought up before with different languages at different times, but I wanted to make sure if anyone else is seeing what I'm seeing. When I go to https://lds.org, I get redirected to https://www.lds.org/?lang=spa, instead of https://www.lds.org/?lang=eng. Also, when I go to the directory the ward list is in English but the rest of the website (headers and footers) are in Spanish. I've tried clearing my cookies and have tried all browsers (Chrome 23, Firefox 16.0.2, Safari 5.1.7, Opera 12.02, and IE 9 on a Win Vista laptop). I have also left feed back on the home page about it.
david.dunston
New Member
Posts: 17
Joined: Wed Oct 03, 2012 10:43 pm

#2

Post by david.dunston »

Me too - I'm pretty good with computers but it would seem the Church (LDS.org) wants me to learn Spanish? :)

(Even though English is set as the preferred language in my settings/account.)
lajackson
Community Moderators
Posts: 10400
Joined: Mon Mar 17, 2008 10:27 pm
Location: US

#3

Post by lajackson »

One of the better (and longer) threads on this subject is found here. You may wish to hop on over there and try a few of the ideas that have been successful for others.
kennethjorgensen
Community Moderators
Posts: 425
Joined: Mon Sep 10, 2007 1:29 am
Location: Alnwick, UK

#4

Post by kennethjorgensen »

I had the same problem. It only happened on Firefox.

Once I have cleared the cookies AND the cache it went back to English.
Post Reply

Return to “Main Church Website”