Page 11 of 16

You guys are sooo clever!!

Posted: Wed Mar 19, 2008 8:15 am
by bibnib-p40
I now feel guilty for all the nerd jokes I've ever made...you guys are sooooo clever!! I'm very pleased that I stumbled onto this forum.

Thank you to David Ostler and Fraser Redmond, and anyone else with a hand in developing this utility. It's terrific.

Regards,

Ian

Posted: Wed Mar 19, 2008 9:44 pm
by JasonG-p40
bibnib wrote:I now feel guilty for all the nerd jokes I've ever made...you guys are sooooo clever!!
Hey, we fell the love man! It's all good! ;)

Stuck on 1st record

Posted: Sun Mar 23, 2008 8:20 pm
by rickhellewell-p40
version 2.4 seems to get stuck on the first record: "Processing Row 1 of 498 (Adams, Steve)"

. Using IE7, and the membership.csv file from MLS 2.8

ideas?

Geo Codes

Posted: Sun Mar 23, 2008 11:02 pm
by 1historian-p40
I realizes its not a picture but if you were to use the ward Geo code feature wouldn't it do the same thing? you can set it up to fit your ward and then you know which members are in an area. This works for Home teaching, presidency visits, Emergency prep. etc

Posted: Mon Mar 24, 2008 1:01 am
by fraserredmond
rickhellewell wrote:version 2.4 seems to get stuck on the first record: "Processing Row 1 of 498 (Adams, Steve)"

. Using IE7, and the membership.csv file from MLS 2.8

ideas?
Try it again, and see if there are any javascript errors (in IE there would be a little yellow icon in the status bar in the bottom-left corner - double click it and it will tell you line and character numbers and error message. It also has next/previous buttons below that, and if those aren't disabled then they'll show more error messages, which may be helpful.)

Script Error message

Posted: Mon Mar 24, 2008 12:23 pm
by rickhellewell-p40
The error shows:

Line 457
Char 5
Message "Permission Denied"
Code 0

Thanks...Rick

Posted: Mon Mar 24, 2008 1:04 pm
by Mikerowaved
Rick, are you running XP or Vista?

..continued...

Posted: Mon Mar 24, 2008 1:09 pm
by rickhellewell-p40
Sorry, did not include that info.

Running XP Pro, latest MS patches, McAFee AV 8.5 with latest patches), IE7 version 7.0.5730.11. IMB Thinkpad T42, 1GB RAM, 2GB free disk space.

Posted: Mon Mar 24, 2008 1:11 pm
by russellhltn
Are you the local administrator, or are you running with Power User rights?

Posted: Mon Mar 24, 2008 1:15 pm
by rickhellewell-p40
(you'd think I'd remember to answer that one too).

Full local admin user. Fails at home with local network sharing, or at the office without authentication to work network.